Problème avec ma tour qui s'éteint [Résolu]

Signaler
Messages postés
316
Date d'inscription
mercredi 16 avril 2014
Statut
Membre
Dernière intervention
13 novembre 2020
-
Messages postés
20777
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
14 novembre 2020
-
Bonjour à tous,

Je fais appel à vos connaissances. J'espère que vous pourrez m'aider.

Je possède une tour de base polyvalente.
Quand je l'utilise pour mon travail de bureautique, je n'ai aucun souci.
Cependant, depuis quelques semaines (ce n'était pas le cas au départ), quand je lance mon jeu SIMS 4, au bout de quelques minutes, l'ordinateur s'éteint automatiquement ; alors qu'en utilisation je dirai classique, l'ordinateur reste allumé toute le journée et n'a aucun problème.

Sur ma configuration, je ne possède pas de ventilateur et pas de carte graphique non plus. Vous pensez que ces problèmes viendraient de ces éléments ? Sachant qu'au départ je jouais sur ce pc et je n'ai jamais eu de problème ...

Je vous remercie à tous de votre aide.
Bon weekend !

4 réponses

Messages postés
20777
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
14 novembre 2020
3 284
Bjr

Il y a au moins un ventilo pour le processeur.
Vu les symptôme c'est assez typique d'un processeur qui surchauffe quand il est fortement sollicité.
Il faut suivre les températures avec HWmonitor et en même temps sollicité le processeur, par ex en faisant un scan complet du disque C avec l'antivirus, si le pc se coupe arrivé à une certaine température, il faut l'ouvrir et le dépoussiérer déjà dans un premier temps.

Messages postés
316
Date d'inscription
mercredi 16 avril 2014
Statut
Membre
Dernière intervention
13 novembre 2020
28
Oui je pense que c'est un problème de température. Je viens d'indiquer ma config ci-dessous si cela peut aider.
J'analyserai la température dans l'après-midi et je reviens vers vous avec le rapport.
Bonjour,
peut être une température trop forte (pas de ventilateur !).
Regardez si vous n'avez pas de la poussière qui bouche les radiateurs de refroidissement.
Utilisez HWMonitor pour les températures.

Sur ma configuration, je ne possède pas de ventilateur et pas de carte graphique non plus. Vous pensez que ces problèmes viendraient de ces éléments ?
Y'a plusieurs trucs qui clochent dans votre phrase.
- vous avez une image sur votre écran, donc vous avez une carte graphique.
- pas de ventilateur, c'est plutôt rare et déconseillé pour des configs normales.
- et pour répondre à la question: oui, ça peut venir de là.

Vous pourriez donner plus d'info sur votre problème et sur votre config. Sinon vous n'aurez pas de réponse probante.
Messages postés
316
Date d'inscription
mercredi 16 avril 2014
Statut
Membre
Dernière intervention
13 novembre 2020
28
Merci de la réponse.
Voici ma config :
AMD A10-5800K black edition
MSI FM2-A55M-E33
8Go RAM ddr3 pc3-10666 1333mhz
Alim 480w

J'espère que cela aidera ?
Messages postés
316
Date d'inscription
mercredi 16 avril 2014
Statut
Membre
Dernière intervention
13 novembre 2020
28
Voici ma config :
AMD A10-5800K black edition
MSI FM2-A55M-E33
8Go RAM ddr3 pc3-10666 1333mhz
Alim 480w
Messages postés
316
Date d'inscription
mercredi 16 avril 2014
Statut
Membre
Dernière intervention
13 novembre 2020
28
Bonsoir, suite à vos conseils, je viens de lancer HWmonitor.
Lors de mon jeu :
Carte mère = 87';
Processeur :
Package = 84'
Cores = 133'
Carte graphique HD 7660D = 96'

Mais bizarrement, pendant 20mins de jeu, il ne s'est pas éteint !
Dois-je investir dans un refroidissement ? Une carte graphique ?
Messages postés
20777
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
14 novembre 2020
3 284
Bjr

Toutes les températures sont trés élevées...
C'est bien des degrés celsius ?

Il faut ouvrir la tour et voir si il n'y a pas beaucoup de poussière dans un premier temps.
Messages postés
316
Date d'inscription
mercredi 16 avril 2014
Statut
Membre
Dernière intervention
13 novembre 2020
28 >
Messages postés
20777
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
14 novembre 2020

Bonjour,

Merci pour le retour.
J'avais déjà nettoyé il y a quelques semaines.
Il y en a un peu, mais rien de majeur.
Cela peut-il venir de la pâte thermique ? Je ne l'ai jamais changée.
Je pensais également changer de ventilateur car c'est celui d'origine... Qu'en pensez-vous ?
Messages postés
20777
Date d'inscription
dimanche 15 mai 2005
Statut
Contributeur
Dernière intervention
14 novembre 2020
3 284 >
Messages postés
316
Date d'inscription
mercredi 16 avril 2014
Statut
Membre
Dernière intervention
13 novembre 2020

Pouvez-vous poster une photo de l'intérieur du pc pour voir de quoi il retourne ?