Bluetooth code 43

[Fermé]
Signaler
-
Messages postés
21687
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2021
-
Bonjour à vous!



Alors voilà, pour faire court, j'ai perdu mon bluetooth hier soir en voulant connecter mon casque, ce que j'ai l'habitude de faire...

Plus d'accès dans le volet des notifs, pas de bouton d'activation dans les paramètres bluetooth, et dans le gestionnaire de périphérique, le code 43 est indiqué. J'ai désinstallé tous les pilotes, réinstaller le pilote de base fourni par le fabricant de mon pc mais rien... J'ai recommencé la même manip en réinstallant un pilote via windows update mais rien non plus, je ne sais plus quoi faire...
Et j'ai toujours un petit panneau jaune dans le gestionnaire de périphériques sur mon module bluetooth...



Merci d'avance pour votre aide et vos réponses!

3 réponses

Messages postés
21687
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2021
5 664
Bonjour,

C'est quel matériel..?? Marques et modèles..? et quel est ton system d'exploitation..?? Version..??
Pardon j'ai oublié de TOUT préciser sur mon pc haha!
C'est un Acer AN515-51, sous windows 10 pro version 19041.388 :)

Mais curieusement, je l'ai éteins en début d'après-midi après avoir passé ma matinée sur ce problème, et en le rallumant le bluetooth est revenu comme si de rien n'était, est-ce que le fait de juste redémarrer et le fait que rien ne change au niveau du pilote ça peut être lié, et que grâce à l'extinction complète le pilote générique se réinstalle tout seul? Ou rien à voir et j'ai juste eu un problème bizarre? :'D

Merci pour la réponse en tout cas!
Messages postés
21687
Date d'inscription
dimanche 9 septembre 2007
Statut
Contributeur
Dernière intervention
24 octobre 2021
5 664
Ok, tant mieux...
Ceci dit, j'ai déja vu pas mal d'appareil qui perdent le BlueTooth... et je n'ai pas d'explication..

Je dois dire que c'est bien souvent sur des appareils Android... Tablette et TVbox...
Disons que pour les TVbox, j'ai à peu près cerné le problème et à mon avis, c'est le chip du BlueTooth qui ne fonctionne plus ou vraiment trop faible...

Tu peux visualiser l'émission du signal blueTooth avec une application installée sur ton smartphone https://apkpure.com/fr/bluetooth-signal-meter/com.infomultiverse.btmeter
Attention: c'est une mesure de la puissance du signal... ça ne veux pas dire qu'il est connecté.

les devices appairés ne sont pas affiché...

https://play.google.com/store/apps/details?id=com.angel.bluetooth.finder&hl=en

qui montre les appairés..

Donc avec ça, tu devrais te faire une idée de la situation.

Je doit dire qu'avec ça, j'en ai bien souvent déduit que c'était le chip qui ne fonctionnait plus...

En général, si on fait booter le PC sur CDlive Linux .. Le Bluetooth fonctionne à nouveau s'il n'est pas en panne... Par contre s'il est bien en panne, il ne fonctionne pas davantage sous Linux...

Voilà des choses à verifier pour en avoir le coeur net, surtout si ça recommence.

Tu peux aussi voir ici https://www.malekal.com/code-43-gestionnaire-de-peripheriques/ qui parle erreur 43.