Problème BIOS BOOT Lenovo [Résolu]

Signaler
Messages postés
5
Date d'inscription
vendredi 29 mai 2020
Statut
Membre
Dernière intervention
30 mai 2020
-
Messages postés
5
Date d'inscription
vendredi 29 mai 2020
Statut
Membre
Dernière intervention
30 mai 2020
-
Bonjour à tous.

J'ai acquis récemment un PC portable Lenovo Ideapad L340 neuf sans OS.

Jusque la tout va bien : j'installe Windows 10 dans une clef usb, l'a branche sur le nouveau pc, change les disques de partitions en GPT via la console de commande en mettant sur le BIOS "Legacy support" ansi que "UEFI first".

En redémarrant je suis tombé sur le message "Media test failure check cable"

A ce moment j'ai commencé a regarder tout les topics en suivant les diverses solutions mais toujours rien ...

Alors sur le Bios j'ai fait "default setting" pour recommencer à zéro mais toujours rien ... etait-ce une erreur ?

je vous mets les screens de mon BIOS.
Ps : Windows 10 n'est pas installé

Merci de votre lecture

3 réponses

Messages postés
7505
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
24 octobre 2020
873
Bonjour
ont voit rien
regarder dans le Bios si le disque dur est reconnu
Messages postés
5
Date d'inscription
vendredi 29 mai 2020
Statut
Membre
Dernière intervention
30 mai 2020

DD c'est bien SATA HDD ?

Messages postés
7505
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
24 octobre 2020
873
oui vous avez un SSD INTEL de 512 Go
vous avez arrivez a installez windows sur le SSD ?

dans le message " "Media test failure check cable " , il n'y as rein de marquer avant comme
" PXE: Media test failure check cable " ?
Messages postés
5
Date d'inscription
vendredi 29 mai 2020
Statut
Membre
Dernière intervention
30 mai 2020

Non je n'ai pas réussi à installer windows 10 car j'ai du faire les commandes disk, clean convert gpt etc ... puis j'ai redémarré et apres j'ai recu effectivement : PXE E61 media test failure
et PXE M0F exiting pxe rom
Messages postés
7505
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
24 octobre 2020
873
le Pc cherche as démarre sur le réseau internet
et pas sur la clé ou le disque
il faut démarre sur la clé USB qui contient l'installation de windows
au démarrage du PC tapoter la touche " F12 "
vous devriez avoir un menu de choix de boot , sélectionner la clé USB
Messages postés
5
Date d'inscription
vendredi 29 mai 2020
Statut
Membre
Dernière intervention
30 mai 2020
>
Messages postés
7505
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
24 octobre 2020

La clef usb ne répond plus ... j'irai en acheter une demain et vous tiens au courant , ce soir je suis de nuit
Messages postés
5
Date d'inscription
vendredi 29 mai 2020
Statut
Membre
Dernière intervention
30 mai 2020
>
Messages postés
7505
Date d'inscription
mercredi 12 décembre 2018
Statut
Membre
Dernière intervention
24 octobre 2020

Bonjour, problème résolu !
Le PC ne détectait pas la clef alors j'en ai pris une neuve et tout roule

Merci de votre aide :)

bonne journée