PBM de décalage! [Résolu/Fermé]

Signaler
Messages postés
3
Date d'inscription
dimanche 17 mai 2020
Statut
Membre
Dernière intervention
17 mai 2020
-
Messages postés
3
Date d'inscription
dimanche 17 mai 2020
Statut
Membre
Dernière intervention
17 mai 2020
-
Bonjour, J'ai un souci depuis quelques temps avec ILLUSTRATOR et ayant des gros soucis d'ordi, je ne sais pas si ça vient des beug ou d'un mauvais réglage!

Quand je crée des formes, elles sont légèrement décallées par rapport à la grille et ne font pas le format attendu!

Ici, un exemple:http://www.sophiemarie.fr/Capture01.jpg
C'est un document format A4, 300DPI.
Les unités sont toutes en millimètres.
Les pas de la grille sont réglés à10mm, subdivisé en 2.
Dans l'exemple, le carré rose devrait donc faire 10x10 mm (j'ai activé le magnétisme de la grille), or, il fait 10.231 x 9,878 mm! Et en plus le carré ne colle pas à la grille!
Et si j'essai de modifier les 2 formats, ils reviennent systématiquement à ceux indiqués précédemment! Idem pour l'emplacement! La carré refuse de coller à la grille! :/

Est-ce que quelqu'un saurait me dire quel réglage est en cause ou si c'est mon ordi?
MERCI :)

Configuration: Windows / Chrome 81.0.4044.138

3 réponses

Messages postés
16307
Date d'inscription
samedi 10 juillet 2010
Statut
Membre
Dernière intervention
13 mai 2021
5 080
Eventuellement decochez l'affichage en pixel (Alt+Ctrl+Y)
Messages postés
3
Date d'inscription
dimanche 17 mai 2020
Statut
Membre
Dernière intervention
17 mai 2020

Ah! merci! Ça a effectivement résolu en parti mon problème! :) Suite à la manipulation que vous m'avez conseillé, le carré rose c'est bien recalé par rapport au plan de travail!
...par contre, c'est un vrai casse tête! :/
Si je bascule les mesures de la grille en pixel, tout ce cale parfaitement, mais si je garde la grille en mm, le carré continue de ne pas vouloir se caler! En gros, même si je mets tous les paramètre en mm, ILLUSTRATOR m’empêche de mettre une mesure "ronde", il l'ajuste toujours pour que la forme s'adapte en pixel, or, je suis quand même en 300DPI, donc ça ne devrait pas poser problème il me semble? :/
Messages postés
3
Date d'inscription
dimanche 17 mai 2020
Statut
Membre
Dernière intervention
17 mai 2020

JE VIENS DE TROUVER! ouf!^^
Il suffit de décocher cette case (http://www.sophiemarie.fr/Capture03.jpg) lors de la création du document (peut etre qu'on peut revenir dessus en cours de travail! j'ai pas encore cherché!)
Merci encore pour votre aide rapide @contrariness! J'aurai pas trouvé sans vous! ;)
Bonne fin de journée! :D