Compatibilité BT4.0 et 5.0

[Résolu/Fermé]
Signaler
Messages postés
246
Date d'inscription
mercredi 7 mars 2012
Statut
Membre
Dernière intervention
15 octobre 2021
-
Messages postés
3025
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
4 septembre 2021
-
Bonjour,

J'ai lu plusieurs fois que les compatibilité devaient-être descendante et non l'inverse.
Un appareil BT5.0 peut se connecter sur un autre en BT4.0.

Dans quel sens cela fonctionne car OK dans un sens mais pas dans l'autre, alors..... je sais pas quoi en penser ?
Je souhaite effectuer un achat (oreillette BT 5.0) que je dois connecter sur mon smartphone qui est en BT 4.0.

Cela va t-il fonctionner correctement ou alors rien n'est garanti ?

Merci d'avance...

Configuration: Linux / Firefox 70.0
A voir également:

2 réponses

Messages postés
3025
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
4 septembre 2021
461
Salut,
A ce niveau là le Bluetooth ça fonctionne comme pour le WIFI, le SATA, le PCI Express, et pleins d'autres...

Chacun des deux appareils dit à l'autre avec quelles versions de la norme il est compatible, et les deux appareils s'accordent pour utiliser la version la plus haute que les deux supportent.

Ex : Téléphone Samsung : je supporte le BT 1 ; 2 ; 3 ; 4 ; 4.1
Écouteurs : je supporte le BT 1 ; 2 ; 3 ; 4 ; 4.1 ; 4.2 ; 5

Ça va fonctionner avec la révision 4.1 du Bluetooth. (ceci est simplifié évidemment).
16
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 41713 internautes nous ont dit merci ce mois-ci

Messages postés
246
Date d'inscription
mercredi 7 mars 2012
Statut
Membre
Dernière intervention
15 octobre 2021
19
Et ben ça, c'est une super réponse claire !!!

MERCI BEAUCOUP !!!
Messages postés
3025
Date d'inscription
lundi 28 mai 2018
Statut
Membre
Dernière intervention
4 septembre 2021
461
De rien^^