Etirer formule sans $ et non Ctrl C / Ctrl V [Résolu/Fermé]

Signaler
Messages postés
21
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
4 août 2019
-
Messages postés
21
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
4 août 2019
-
Bonjour,

J'ai un bug . Ca doit être tout simple mais je n'arrive pas à le résoudre. MErci!!


A1 = SOMME(J2:J10)
A2 = SOMME(K2:K10)
A3= SOMME(L2:L10)
Etc....
Je voudrai étirer ce type de calcul jusqu'à A50. Sauf quand je selectionne A1,A2,A3 pour étirer il fait un copier coller et n'étire pas. C'est à dire qu'en A4 il me met A4=SOMME(J2:J10), A5=SOMME(K2:K10) alors que je voudrai A4=SOMME(M2:M10)

Merci!!!

4 réponses

Messages postés
8162
Date d'inscription
dimanche 13 juin 2010
Statut
Membre
Dernière intervention
6 août 2020
1 444
Bonjour,

Ou encore :
=SOMME(DECALER($J$2:$J$10;0;LIGNES($1:1)-1))
on peut placer cette première ligne n'importe où, et tirer vers le bas

Cordialement
Patrice
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56975 internautes nous ont dit merci ce mois-ci

Messages postés
16174
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
6 août 2020
3 000
Bonjour
en A1
=SOMME(DECALER($A$1;1;LIGNE()+8;9;1))
à tirer vers le bas


Messages postés
17158
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
5 août 2020
4 160
Re,
une autre possibilité si on cherche le compliqué en A1 et incrémenter vers le bas

=SOMME(INDIRECT(ADRESSE(1;LIGNE()+9)&":"&ADRESSE(10;LIGNE()+9)))

A+
Mike-31

Je suis responsable de ce que je dis, pas de ce que tu comprends...
Messages postés
21
Date d'inscription
vendredi 20 janvier 2017
Statut
Membre
Dernière intervention
4 août 2019

Je m'aperçois que je ne vous ai jamais remercié. Il était temps!

Donc merci