Erreur : Connexion FTP avec Filezilla [Fermé]

Signaler
-
 JCN -
Bonjour,

Avec Filezilla (en lequel j'ai confiance), je reçois toujours la même réponse :
Erreur : Connexion interrompue : ECONNABORTED - Connexion annulée
Erreur : Impossible de récupérer le contenu du dossier

Lorsque, en version portable, j'essaie dans la maison de ma fille, tout fonctionne correctement !
Les comptes/serveurs des sites sont donc correctement paramétrés, c'est donc un souci Windows 10 ou routeur Proximus … !

Merci déjà pour l'aide,
JCN

4 réponses

Messages postés
94048
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
24 septembre 2020
10 510
Salut,
essaie de passer en mode passif.
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Merci pour la réponse mais j'ai bien sûr déjà essayé … Je pense que le souci vient de Windows ou du routeur !
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60769 internautes nous ont dit merci ce mois-ci

Messages postés
94048
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
24 septembre 2020
10 510
Windows, je ne vois pas bien pourquoi,
peux tu copier ici le log de la connexion ?
Statut : Résolution de l'adresse de ftp.cluster003.ovh.net
Statut : Connexion à 213.186.33.202:21...
Statut : Connexion établie, attente du message d'accueil...
Statut : Connecté
Statut : Récupération du contenu du dossier...
Commande : PWD
Réponse : 257 "/" is your current location
Commande : TYPE I
Réponse : 200 TYPE is now 8-bit binary
Commande : PASV
Réponse : 227 Entering Passive Mode (213,186,33,202,86,19)
Commande : MLSD
Réponse : 150 Accepted data connection
Réponse : 226-Options: -a -l
Réponse : 226 8 matches total
Erreur : Connexion interrompue : ECONNABORTED - Connexion annulée
Erreur : Impossible de récupérer le contenu du dossier

Merci déjà pour l'aide …
Statut : Résolution de l'adresse de ftp.cluster003.ovh.net
Statut : Connexion à 213.186.33.202:21...
Statut : Connexion établie, attente du message d'accueil...
Statut : Connecté
Statut : Récupération du contenu du dossier...
Commande : PWD
Réponse : 257 "/" is your current location
Commande : TYPE I
Réponse : 200 TYPE is now 8-bit binary
Commande : PASV
Réponse : 227 Entering Passive Mode (213,186,33,202,86,19)
Commande : MLSD
Réponse : 150 Accepted data connection
Réponse : 226-Options: -a -l
Réponse : 226 8 matches total
Erreur : Connexion interrompue : ECONNABORTED - Connexion annulée
Erreur : Impossible de récupérer le contenu du dossier

Merci déjà pour l'aide …
Messages postés
94048
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
24 septembre 2020
10 510 > JCN
essaie en d'autres.
Ce qui est bizarre c'est que moi je liste sans.
J'ai essayé toute la liste, aucun succès ! ! !
Bonjour,
Avez-vous une autre idée pour m'aider à trouver une solution ?
JCN
Messages postés
94048
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
24 septembre 2020
10 510 > JCN
Non, pas d'idée, c'est juste le serveur qui réagit mal à la commande MLSD, je ne sais pas pourquoi ta version de filezilla l'utilise et pas la mienne.
Essaie comme moi de mettre la négociation TLS sur la connexion à chiffrement, bien que le serveur ne le fasse pas, essaie de supprimer aussi le mode passif dans transfert.
Edit, si en fait j'utilise bien MLSD, ça doit dépendre de l' état de la fenetre.
As tu essayé le bouton actualiser les dossiers une fois connecté, ça renvoie la commande MLSD
J'ai maintenant essayé un millier de choses … sans succès :-( !
Ce soir, j'essaierai de nouveau dans la maison de ma fille, pour contrôler, mais je pense que cela fonctionnera sans problème.
Un vrai casse-tête !
Merci beaucoup pour l'aide et de m'accompagner dans cette recherche de solution,
bonne journée et à demain.
Jean-Claude
Bonjour,
Enfin la solution trouvée sur le net par un informaticien :
How to fix FileZilla MLSD Problem !? https://www.youtube.com/watch?v=SABN8HlLrbE
Pour le serveur OVH, dans les ports locaux, il fallait passer en mode actif
et augmenter les valeurs de ces ports locaux : le plus bas 30000 le plus haut 35000.
Souci MLSD résolu ! Merci Christian ! Merci à tous ceux qui ont essayé de m’aider.
JCN
Messages postés
94048
Date d'inscription
lundi 16 juillet 2001
Statut
Modérateur
Dernière intervention
24 septembre 2020
10 510
Ouais ....
c'est plutôt pour contourner l’œuvre d'un parefeu Alakon, je pense.
Tu mettrais 50000 55000 à la place de 30/35, ça serait pareil.
c'est juste qu'un parefeu bloque la plage par défaut au dessus de 1024.
par contre, il ne devrait pas bloquer en sortant (mode passif).
Quels boulets ces parefeu, surtout si c'est collé dans la box du FAI :-(