Fichiers MSVCR120.dll manquant [Résolu/Fermé]

Signaler
Messages postés
512
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
12 juin 2020
-
Messages postés
41383
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 octobre 2020
-
Bonjour,

Le soucis est survenu soudainement, mon logiciel logitech qui gère ma souris à sauté pendant que je jouais (il gère surtout l'éclairage et le dpi de ma souris), et lorsque je le relance, j'ai un message m'indiquant qu'il me manque ce fichier DLL. Donc je regarde sur les forum, je récupère ledit fichier et réinstalle le logiciel histoire d'être sur, mais non, pas moyen, même avec le fichier présent (que ce soit dans system32 ou SysWOW64), le logiciel refuse de démarrer.

J'ai tenté de réinstaller les VC_redist puisque le soucis peut venir de là, mais non, rien ne change, le logiciel refuse toujours de se lancer, je m'en remet donc à vous.

Merci d'avance. *S'incline*


4 réponses

Messages postés
41383
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 octobre 2020
4 285
salut

regarde si tu as des MAJ dans Windows Update

@+
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
512
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
12 juin 2020
69
J'ai bien eu une mise à jour, mais une de celle que je ne peux supprimer.
https://i46.servimg.com/u/f46/11/23/29/93/sans_t10.png
Messages postés
512
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
12 juin 2020
69
Bon, ben, le soucis c'est régler de lui-même apparemment, merci tout de même pour votre aide.
  • S'incline*
Messages postés
41383
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 octobre 2020
4 285
Messages postés
512
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
12 juin 2020
69
D'accord, maintenant, j'ai l'erreur suivante : "L'application n'a pas réussi à démarrer correctement (0xc000007b)"
Messages postés
41383
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 octobre 2020
4 285
re

dans les MAJ que tu as eues, il y a eu 1 MAJ pour C++ pour Visual Studio

pourquoi veux-tu supprimer la MAJ de Windows Defender?

pas de soucis pour l'aide :)

@+
Messages postés
512
Date d'inscription
lundi 21 novembre 2011
Statut
Membre
Dernière intervention
12 juin 2020
69
Pour la mises à jour, c'était la seule qui datait d'un ou deux jours, la plus récente était du 17, donc peu probable que cela en soit la cause.
Messages postés
41383
Date d'inscription
dimanche 20 novembre 2011
Statut
Contributeur
Dernière intervention
5 octobre 2020
4 285
re

alors c'est le téléchargement et l'installation de Visual Studio qui a résolu le problème

@+