Comprendre les statuts de qbittorrent

Résolu/Fermé
dupontmorand Messages postés 4 Date d'inscription samedi 12 mai 2018 Statut Membre Dernière intervention 6 novembre 2023 - 12 mai 2018 à 08:24
 DerF - 26 juin 2019 à 00:53
Bonjour,

J'ai du mal à comprendre les statuts de mes torrents dans qbittorrent (v.3.3.0)

J'ai qqs torrents que je souhaite partager. Certains ont le statut "en partage" mais la plupart apparaissent statut "en file d'attente" et je ne comprends pas ce que cela signifie (ils ont l'icône horloge).
Si je fais "forcer la reprise", ils passent en statut "émission" avec l'icône qui signifie "en partage".

Est-ce la bonne solution ?

merci

A voir également:

1 réponse

MaxGix Messages postés 5406 Date d'inscription dimanche 8 octobre 2006 Statut Contributeur Dernière intervention 21 mai 2024 2 339
Modifié le 12 mai 2018 à 14:02
Salut,

rends toi le menu Outils et Options
dans la fenêtre qui s'ouvre, vas dans la section BiTorrent

Là dans la partie Priorisation des torrents tu peux régler le nombre de torrents actifs

Actuellement certains de tes torrents se mettent en attente à cause de cette limitation.

++

14
dupontmorand Messages postés 4 Date d'inscription samedi 12 mai 2018 Statut Membre Dernière intervention 6 novembre 2023
Modifié le 12 mai 2018 à 18:57
J'ai fait ça et en faisant "démarrer", ils sont passer en partage. Merci !

Saurais-tu me dire quelle est la différence entre "en partage" et "émission" ?
0
MaxGix Messages postés 5406 Date d'inscription dimanche 8 octobre 2006 Statut Contributeur Dernière intervention 21 mai 2024 2 339
12 mai 2018 à 19:10
Sans certitude mais je pense que :
"En partage" signifie que le fichier est partagé mais que personne ne te le télécharge
"En émission" c'est que tu es en train d'envoyer le fichier à quelqu'un qui est en train de le télécharger.
1
dupontmorand Messages postés 4 Date d'inscription samedi 12 mai 2018 Statut Membre Dernière intervention 6 novembre 2023
13 mai 2018 à 09:30
Je ne pense pas, car je peux mettre les torrents en émission à volonté en faisant "forcer la reprise"...
0
Merci beaucoup, problème réglé !! :)
0