Problème de luminosité

Résolu/Fermé
Clem1610 Messages postés 27 Date d'inscription mercredi 9 juillet 2014 Statut Membre Dernière intervention 6 février 2018 - 25 janv. 2018 à 18:38
Clem1610 Messages postés 27 Date d'inscription mercredi 9 juillet 2014 Statut Membre Dernière intervention 6 février 2018 - 6 févr. 2018 à 22:53
Bonjour,
Mon écran est anormalement sombre, même avec la luminosité au maximum. Cependant, quand je lance l'"étalonnage des couleurs de l'écran" et que je clique sur "Suivant" une seule fois sans poursuivre l'étalonnage, mon écran retrouve une luminosité correcte. Et lorsque je ferme l'étalonnage, l'écran redevient sombre. Or, quand je lance certains programmes, l'écran redevient sombre même si l'étalonnage est lancé. Pourriez vous m'aider s'il vous plait? Je pense que le problème vient de la carte graphique (Nvidia gtx 970).

1 réponse

glg29 Messages postés 29544 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 7 février 2023 4 448
25 janv. 2018 à 19:17
Bonsoir,
As-tu tenté de mettre le pilote à jour, par exemple ?
Quel système d'exploitation sur le pc ?
Quelle version, 32 ou 64 bits ?
Le PC, c'est quoi ?
Cdlt.
0
Clem1610 Messages postés 27 Date d'inscription mercredi 9 juillet 2014 Statut Membre Dernière intervention 6 février 2018
6 févr. 2018 à 00:17
Bonsoir, désolé pour ma réponse tardive.
Mon pc tourne sous window 10, c'est un 64 bits I7 avec une GTX 970( GEforce expérience est à jour).
Je pense que les pilotes sont à jour, peux tu me dire lequel je devrais vérifier plus précisément?
Merci!
0
glg29 Messages postés 29544 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 7 février 2023 4 448 > Clem1610 Messages postés 27 Date d'inscription mercredi 9 juillet 2014 Statut Membre Dernière intervention 6 février 2018
Modifié le 6 févr. 2018 à 18:21
Bonjour,
C'est un pc assemblé, un pc de marque, de bureau, portable ?
Quel modèle s'il s'agit d'une marque ?
Touches Windows (drapeau du clavier) + R, tape devmgmt.msc dans la case réservée et OK.
Développe la ligne Cartes graphiques, qu'as-tu d'affiché là ?
Cdlt.
0
Clem1610 Messages postés 27 Date d'inscription mercredi 9 juillet 2014 Statut Membre Dernière intervention 6 février 2018
6 févr. 2018 à 18:33
Bonjour,
J'ai un pc fixe assemblé. La carte graphique est une NVIDIA GeForce GTX970.
Cordialement
0
glg29 Messages postés 29544 Date d'inscription vendredi 1 juin 2007 Statut Contributeur Dernière intervention 7 février 2023 4 448 > Clem1610 Messages postés 27 Date d'inscription mercredi 9 juillet 2014 Statut Membre Dernière intervention 6 février 2018
Modifié le 6 févr. 2018 à 18:44
Est-ce le pilote de cette PAGE que tu as installé ?
Si non, fais un essai avec celui-là.
Je repasserai plus tard, rdv à présent.
@+
0
Clem1610 Messages postés 27 Date d'inscription mercredi 9 juillet 2014 Statut Membre Dernière intervention 6 février 2018
6 févr. 2018 à 22:53
Je viens de trouver la solution! Merci beaucoup! vous m'avez mis sur la bonne voie. Je précise que je cherchais la solution depuis longtemps et n'ai pas décider de créer un forum par paresse.
Le problème venait d'un paramètre dans le panneau de configuration de NVIDIA: dans régler les paramètres du bureau, l'option "d'autres applications contrôlent les paramètres couleurs" était cochée. Il faut mettre utiliser les paramètres NVIDIA et régler.
Cordialement
0