Aucun moyen de reconnaître le SSD dans le BIOS ?

Résolu/Fermé
Helvaro18
Messages postés
12
Date d'inscription
mercredi 30 août 2017
Statut
Membre
Dernière intervention
31 août 2017
- 30 août 2017 à 21:06
backhightech
Messages postés
253
Date d'inscription
samedi 26 août 2017
Statut
Membre
Dernière intervention
8 mai 2018
- 31 août 2017 à 20:57
Bonjour, c'est assez désespéré que je viens vers vous, car j'ai plus ou moins tout essayé ..
Je possède un Pc monté moi même il y a de ca 4ans. Hier, après l'avoir déplacé et réinstallé, il maffichait "aucun périphérique de démarrage j'ai donc retiré mon HDD, et en ai profité pour acheter un SSD en remplacement . Mais depuis, impossible de le reconnaître dans le bios et il m'affiche toujours le même message d'erreur.. je suis bien embêté car sans SSD, impossible de réinstaller w10 .. et donc d'utiliser le poste. . J'ai tenté de mettre a jour mon bios avec Ez flash 2, mais rien ne s'affiche dans les emplacements. . Il y aurai t'il un moyen de reconnaître le SSD autrement ?
Merci, Helvaro. :)

14 réponses

Helvaro18
Messages postés
12
Date d'inscription
mercredi 30 août 2017
Statut
Membre
Dernière intervention
31 août 2017
34
30 août 2017 à 22:08
Bonjour,
Oui c'est bien une unité centrale

Je n'ai pas encore tenté de le flash, puisque je ne suis pas sur de savoir comment faire, si j'ai bien compris, il faudrait que j'ailles sur le site Asus, que j'installe le driver sur une clef, puis que j'aille sur mon bios ( Clé usb branchée ) pour le voir ?
Je n'arrive pas à avoir la reference de ma carte mère et j'ai.. comme qui dirait oublié la quelle j'avais choisi :/

Mais j'ai bien changé les cables SATA en même temps, j'ai même essayé avec deux autres, sans succès
16