GTA 5 PC - Chargement texture

[Fermé]
Signaler
Messages postés
186
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
2 septembre 2019
-
Messages postés
186
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
2 septembre 2019
-
Bonjour,

j'ai acheté GTA 5 hier et il m'est impossible de jouer... le jeu freeze toutes les 20 secondes (surtout quand je roule) et le chargement de texture est très lent (voir photo) :


j'ai fais les mises à jour NVIDIA, j'ai baissé tous les paramètres sur le jeu (même densité population, trafic etc..) mais rien y fait, c'est injouable ...

Voici ma config :


Si vous avez des idées, je suis preneur !
Merci et à bientôt

ps: c'est le même soucis que sur cette vidéo https://www.youtube.com/watch?v=-csg8JItkUg&feature=youtu.be

2 réponses

Messages postés
1573
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
18 février 2021
226
Bonjour,

Je ne suis pas sûr d'avoir la réponse, mais pour commencer, pouvez vous nous donner les détails de vôtre config. ?

Avez vous essayé de désintaller et réinstaller le jeux ?
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
1573
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
18 février 2021
226 >
Messages postés
186
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
2 septembre 2019

Oui, déjà, à première vu, niveau matériel, tu as ce qu'il faut, donc au minimum GTA 5 devrait tourner sans bug...

Le problème du chargement des textures, dans un ordre du plus probable au moins probable :

- mettre à jour tout les pilotes, Carte-Graphique, Carte-Mère, etc...

- les pilotes de la GTX 960 doivent être bien à jour, car le problème de chargement des textures viens souvent de la mémoire vidéo saturé, et je sais que c'est génération de CG disposé d'une VRAM partagé en deux, mais normalement Nvidia à optimisé ces Carte-Graphiques là, avec des mises à jours

- il faudrait voir de du côté de t'on disque dur ou SSD (la référence pour voir les taux de transfert de donné) car toutes les textures sont stocké dessus

- un peu moins probable t'as RAM qui est saturé elle aussi, si on pouvais connaître la référence, avec de la Carte-Mère, voir à qu'elle fréquence elles tournes.
On voit que tu as déjà presque la moitié utilisé dans t'on image, je ne sais pas qu'elle processus été en cour, mais cela fait bcp au repos.

Enfin voilà, à ma connaissance les pistes, que je peux donner...
Messages postés
186
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
2 septembre 2019
3
Super ! je vais essayer de m'occuper des maj pilotes

voici pour les références SSD / RAM / Carte-Mère :
https://www.noelshack.com/2017-15-1491903589-ssd.jpg
https://www.noelshack.com/2017-15-1491903456-ram-memoire.jpg
https://www.noelshack.com/2017-15-1491903460-carte-mere.jpg

merci de ton aide !
Messages postés
186
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
2 septembre 2019
3
ah oui et je sais pas si ça peut t'aider mais voila mon gestionnaire de périphérique quand mon jeu est lancé (j'ai essayé de définir les priorités "hautes" pour gta V mais sans succès) : https://www.noelshack.com/2017-15-1491905555-gestion.jpg
Messages postés
1573
Date d'inscription
jeudi 22 décembre 2016
Statut
Membre
Dernière intervention
18 février 2021
226 >
Messages postés
186
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
2 septembre 2019

Bon... comme je me doutais, niveau matériel il n'y a pas l'air d'avoir de soucis, tu à ce qu'il faut pour faire tourner GTA 5, pas pour tourner à fond, mais normalement tout au minimum il ne devrait pas y avoir de bug...

Après, en cherchant un peu, c'est un problème assez récurrent chez beaucoup de joueurs, qui surviens notamment plus en ville que dans les zones extérieurs.

Donc cela peut-être aussi un gros problème d'optimisation du jeux... peut-être essaye du côté du chez Rockstar Games (ou via la plateforme Steam) si t'on jeux est bien à jour, si il n'y aurais pas des patch de correctif ou autre.

Sinon, pour ma part, j'arrive à court de solution ^^
Messages postés
186
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
2 septembre 2019
3
c'est ça qui m'embête, c'est qu'il s'agit d'un problème qui revient souvent mais que personne ne résout.. J'ai cherché la solution partout mais personne ne répond ou ne sait vraiment comment résoudre ce problème :'( ...
Merci de ton aide, je sais pas quoi faire j'ai déjà tout testé ...
Messages postés
186
Date d'inscription
mercredi 1 juillet 2009
Statut
Membre
Dernière intervention
2 septembre 2019
3
Toujours le soucis ... si quelqu'un d'autre a la solution :(