Explorer s'affiche une seconde et se ferme tout seul [Résolu/Fermé]

Signaler
Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
-
Messages postés
7341
Date d'inscription
mercredi 13 août 2008
Statut
Modérateur
Dernière intervention
23 octobre 2019
-
Bonjour,

Je suis sous Win10 pro et depuis ce jour je n'arrive plus à ouvrir l'explorateur de fichiers qui s'allume un instant et se referme immédiatement; j'ai bien tenté de réparer avec WinFix 10 ainsi qu'avec une réinitialisation d'Explorer par "inetcpl.cpl" donné sur le site de Windows, ai éteint et rallumé mon pc mais le problème persiste. De plus je n'ai rien chargé ni modifié depuis hier où tout fonctionnait encore...

Je remercie d'avance celle ou celui qui trouvera une solution à mon problème.



15 réponses

Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 321
Salut,

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST, 3 rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site http://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.

Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
373
J'ai désactivé avast mais quand je tente de télécharger ça ma donne ça :

Une erreur est survenue pendant une connexion à download.bleepingcomputer.com. SSL a reçu un enregistrement avec un code d’authentification de message incorrect. Code d’erreur : SSL_ERROR_BAD_MAC_READ

La page que vous essayez de consulter ne peut pas être affichée car l’authenticité des données reçues ne peut être vérifiée.
Veuillez contacter les propriétaires du site web pour les informer de ce problème.
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 321
Vas en mode sans échec :
Comment démarrer en mode sans échec (1)
Comment démarrer en mode sans échec (2).

Désinstalle Avast!.
Si pas mieux, utilise Avast! uinstaller : https://www.avast.com/fr-fr/uninstall-utility


Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
373
Ok et merci je ferai ça plus tard ou demain !!
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 321
Pas de soucis =)
Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
373
Bonsoir,

J'ai finalement réussi à charger le programme en désactivant Avast; à noter que je n'ai pas réussi à démarrer en mode sans échec, car avec le redémarrage avancé je n'ai accès à aucun menu et mon ordi redémarre en mode normal

https://pjjoint.malekal.com/files.php?id=FRST_20170330_g8f10d10q5k8
https://pjjoint.malekal.com/files.php?id=20170330_l15b9e6c5b7
https://pjjoint.malekal.com/files.php?id=20170330_h6g7s8m12l5

J'espère que les fichiers sont bien ceux demandés et surtout non corrompus.

Merci et à plus tard.
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 321
Désinstalle Browser-Security - parasite.
et SuperAntispyware, pas utile.


Voici la correction à effectuer avec FRST. Tu peux t'aider de cette note explicative avec des captures d'écran.

Ouvre le bloc-notes : Touche Windows + R,
Dans le champs "Exécuter", saisir notepad et OK.
Copie/Colle dedans ce qui suit :

CreateRestorePoint:
CloseProcesses:
2017-03-15 14:59 - 2017-01-11 21:51 - 00000000 ____D C:\Users\REMY\AppData\Roaming\Browser-Security
Hosts:
EmptyTemp:
RemoveProxy:
Reboot:


Une fois, le texte collé dans le Bloc-notes,
Menu "Fichier" puis "Enregistrer sous",
A gauche, place toi sur le Bureau,
Dans le champs en bas, nom du fichier mets : fixlist.txt
Clique sur "Enregistrer", cela va créer fixlist.txt sur le Bureau.

Relance FRST et clique sur le bouton "Corriger / Fix"
Un redémarrage sera peut-être nécessaire ( pas obligatoire )
Un fichier texte apparaît, copie/colle le contenu ici dans un nouveau message.

Redémarre l'ordinateur.


Veuillez appuyer sur une touche pour continuer la désinfection...
Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
373
Bon et bien après avoir fait ce que tu m'avais demandé l'explorateur fonctionne à nouveau; je ne sais pas d'où venait le problème mais quand même plus de 5Go de fichiers temporaires supprimés il me semble...

Voici le "fixlog" final :

Résultats de correction de Farbar Recovery Scan Tool (x86) Version: 15-03-2017
Exécuté par REMY (30-03-2017 19:17:08) Run:1
Exécuté depuis C:\Users\REMY\Desktop
Profils chargés: REMY (Profils disponibles: REMY)
Mode d'amorçage: Normal

==============================================

fixlist contenu:


*

CreateRestorePoint:
CloseProcesses:
2017-03-15 14:59 - 2017-01-11 21:51 - 00000000 ____D
C:\Users\REMY\AppData\Roaming\Browser-Security
Hosts:
EmptyTemp:
RemoveProxy:
Reboot:


*


Le Point de restauration a été créé avec succès.
Processus fermé avec succès.
"2017-03-15 14:59 - 2017-01-11 21:51 - 00000000 ____D" => non trouvé(e).
"C:\Users\REMY\AppData\Roaming\Browser-Security" => non trouvé(e).
C:\Windows\System32\Drivers\etc\hosts => déplacé(es) avec succès
Hosts restauré(es) avec succès.

========= RemoveProxy: =========

HKU\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\\DefaultConnectionSettings => valeur supprimé(es) avec succès
HKU\.DEFAULT\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\\SavedLegacySettings => valeur supprimé(es) avec succès
HKU\S-1-5-21-877029930-1193744748-2677015606-1001\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\\DefaultConnectionSettings => valeur supprimé(es) avec succès
HKU\S-1-5-21-877029930-1193744748-2677015606-1001\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings\Connections\\SavedLegacySettings => valeur supprimé(es) avec succès


========= Fin de RemoveProxy: =========


=========== EmptyTemp: ==========

BITS transfer queue => 0 B
DOMStoree, IE Recovery, AppCache, Feeds Cache, Thumbcache, IconCache => 28602662 B
Java, Flash, Steam htmlcache => 8076 B
Windows/system/drivers => 4177785076 B
Edge => 562897 B
Chrome => 197334322 B
Firefox => 405485728 B
Opera => 0 B

Temp, IE cache, history, cookies, recent:
Default => 0 B
Users => 0 B
ProgramData => 0 B
Public => 0 B
systemprofile => 0 B
LocalService => 83030 B
NetworkService => 26456 B
REMY => 904412233 B

RecycleBin => 0 B
EmptyTemp: => 5.3 GB données temporaires supprimées.

================================


Le système a dû redémarrer.

Fin de Fixlog 19:25:59

Et merci infiniment pour ton aide ;)
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 321
Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
373
Oui et de plus je ne me souviens même pas l'avoir installé :( bon enfin le tout c'est que ça marche à nouveau!!
Bonne soirée à toi
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 321
de rien et merci, à toi aussi :)
Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
373
Mauvaise nouvelle...

J'ai laissé l'ordi allumé une heure sans rien toucher ni avoir chargé quoique ce soit et à nouveau explorer disparait comme auparavant...j'ai bien vérifié et bien entendu Browser-Security ne s'est pas réinstallé; je n'y comprends plus rien :(
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 321
Désinstalle Avast! pour voir.

Vas dans l'observateur d'évènements et regarde si tu as des erreurs relatives à l'ouverture de session :
Touche Windows + R
tape eventvwr.msc
vas dans la partie Journaux Windows => Application
Si tu as des erreurs explorer
donne le contenu ici.
Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
373
Avast désinstallé, explorer ne fonctionne toujours pas et aucune erreur dans le journal des applications; et là seulement protégé par Windows Defender dont je ne sais ce qu'il vaut ou protège
Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
373
Par contre j'ai ça dans "Evenements d’Administration" :

Nom du journal :Application
Source : Application Error
Date : 30/03/2017 21:25:05
ID de l’événement :1000
Catégorie de la tâche :(100)
Niveau : Erreur
Mots clés : Classique
Utilisateur : N/A
Ordinateur : REMY-PC
Description :
Nom de l’application défaillante explorer.exe, version : 10.0.14393.953, horodatage : 0x58ba5913
Nom du module défaillant : CompPkgSup.DLL, version : 10.0.14393.953, horodatage : 0x58ba5a1f
Code d’exception : 0xc0000005
Décalage d’erreur : 0x0000346b
ID du processus défaillant : 0x7d0
Heure de début de l’application défaillante : 0x01d2a989c73f6def
Chemin d’accès de l’application défaillante : C:\WINDOWS\explorer.exe
Chemin d’accès du module défaillant: C:\Windows\System32\CompPkgSup.DLL
ID de rapport : 9c29b415-d5fc-4c7d-8537-885bb2f2432a
Nom complet du package défaillant :
ID de l’application relative au package défaillant :
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Application Error" />
<EventID Qualifiers="0">1000</EventID>
<Level>2</Level>
<Task>100</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2017-03-30T19:25:05.548747900Z" />
<EventRecordID>33194</EventRecordID>
<Channel>Application</Channel>
<Computer>REMY-PC</Computer>
<Security />
</System>
<EventData>
<Data>explorer.exe</Data>
<Data>10.0.14393.953</Data>
<Data>58ba5913</Data>
<Data>CompPkgSup.DLL</Data>
<Data>10.0.14393.953</Data>
<Data>58ba5a1f</Data>
<Data>c0000005</Data>
<Data>0000346b</Data>
<Data>7d0</Data>
<Data>01d2a989c73f6def</Data>
<Data>C:\WINDOWS\explorer.exe</Data>
<Data>C:\Windows\System32\CompPkgSup.DLL</Data>
<Data>9c29b415-d5fc-4c7d-8537-885bb2f2432a</Data>
<Data>
</Data>
<Data>
</Data>
</EventData>
</Event>
Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
373
Et ça aussi dans Journaux Windows / Applications :

Nom du journal :Application
Source : Windows Error Reporting
Date : 30/03/2017 21:25:09
ID de l’événement :1001
Catégorie de la tâche :Aucun
Niveau : Information
Mots clés : Classique
Utilisateur : N/A
Ordinateur : REMY-PC
Description :
Récipient d’erreurs 108792253704, type 1
Nom d’événement : APPCRASH
Réponse : Non disponible
ID de CAB : 0

Signature du problème :
P1 : explorer.exe
P2 : 10.0.14393.953
P3 : 58ba5913
P4 : CompPkgSup.DLL
P5 : 10.0.14393.953
P6 : 58ba5a1f
P7 : c0000005
P8 : 0000346b
P9 :
P10 :

Fichiers joints :

Ces fichiers sont peut-être disponibles ici :
C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_explorer.exe_c3f3668ebdfb939ca4b6271dd087fcaef15a1c3_ba7472d4_1d74a926

Symbole d’analyse :
Nouvelle recherche de la solution : 0
ID de rapport : 9c29b415-d5fc-4c7d-8537-885bb2f2432a
Statut du rapport : 0
Récipient avec hachage : 7bc0023c851f062251fb1dbdcf24c3e2
XML de l’événement :
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event">
<System>
<Provider Name="Windows Error Reporting" />
<EventID Qualifiers="0">1001</EventID>
<Level>4</Level>
<Task>0</Task>
<Keywords>0x80000000000000</Keywords>
<TimeCreated SystemTime="2017-03-30T19:25:09.959876600Z" />
<EventRecordID>33197</EventRecordID>
<Channel>Application</Channel>
<Computer>REMY-PC</Computer>
<Security />
</System>
<EventData>
<Data>108792253704</Data>
<Data>1</Data>
<Data>APPCRASH</Data>
<Data>Non disponible</Data>
<Data>0</Data>
<Data>explorer.exe</Data>
<Data>10.0.14393.953</Data>
<Data>58ba5913</Data>
<Data>CompPkgSup.DLL</Data>
<Data>10.0.14393.953</Data>
<Data>58ba5a1f</Data>
<Data>c0000005</Data>
<Data>0000346b</Data>
<Data>
</Data>
<Data>
</Data>
<Data>
</Data>
<Data>C:\ProgramData\Microsoft\Windows\WER\ReportArchive\AppCrash_explorer.exe_c3f3668ebdfb939ca4b6271dd087fcaef15a1c3_ba7472d4_1d74a926</Data>
<Data>
</Data>
<Data>0</Data>
<Data>9c29b415-d5fc-4c7d-8537-885bb2f2432a</Data>
<Data>0</Data>
<Data>7bc0023c851f062251fb1dbdcf24c3e2</Data>
</EventData>
</Event>
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 321
ok :
Heure de début de l’application défaillante : 0x01d2a989c73f6def
Chemin d’accès de l’application défaillante : C:\WINDOWS\explorer.exe
Chemin d’accès du module défaillant: C:\Windows\System32\CompPkgSup.DLL


Cette mise à jour est installée ?
https://support.microsoft.com/fr-fr/help/4015438/windows-10-update-kb4015438
Si ce n'est pas le cas, installe la.

Veuillez appuyer sur une touche pour continuer la désinfection...
Messages postés
1821
Date d'inscription
lundi 7 juin 2004
Statut
Membre
Dernière intervention
30 septembre 2020
373
Bonjour,

En effet cette mise à jour n'était pas installée bien que ça se fasse automatiquement et mes dernières MAJ remontaient au 16 mars.

Je l'ai donc téléchargée et appliquée et pour le moment explorer fonctionne à nouveau, je croise les doigts ;)

Je verrai à la longue ce weekend et en attendant je te demande de ne pas clore le sujet.

Merci encore :)
Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 321
ça roule :)
Messages postés
7341
Date d'inscription
mercredi 13 août 2008
Statut
Modérateur
Dernière intervention
23 octobre 2019
1 326
Salut, pour passer ton sujet en résolu, à la place de faire un signalement tu peux le faire toi-même de manière très simple : https://www.commentcamarche.net/faq/11365-marquer-un-fil-de-discussion-comme-etant-resolu
@ bientôt.