Probleme MSVCP140.dll [Fermé]

Signaler
Messages postés
50
Date d'inscription
samedi 20 janvier 2007
Statut
Membre
Dernière intervention
6 novembre 2017
-
Messages postés
50
Date d'inscription
samedi 20 janvier 2007
Statut
Membre
Dernière intervention
6 novembre 2017
-
Ce matin en lançant mon PC une fenêtre est apparue et indiquait que MSVCP140.dll manquait. Je veux bien le croire, mais je ne sais pas quoi faire. Est ce qu'une bonne âme pourrait me dépanner et surtout m'expliquer comment faire pour réinstaller ce MSVCP140.dll qui à disparu

2 réponses

Messages postés
180117
Date d'inscription
mercredi 17 mai 2006
Statut
Modérateur, Contributeur sécurité
Dernière intervention
4 octobre 2020
22 288
Salut,

Merci de laisser les marques de politesses (bonjour etc).


Vois explications sur https://www.malekal.com/reparer-fichiers-systemes-windows/#Fichier_MSVCXXXXDLL

Visual Studio C++ peut-être manquant ou l'application pose des problèmes de compatibilités.
Tente d'installer Visual Studio C++ : ici

Si pas mieux :

Parviens-tu à identifier quelle application en est la source ?
Normalement, ça doit être écrit sur le message d'erreur ?

Suis le tutoriel FRST. ( prends le temps de lire attentivement - tout y est bien expliqué ).

Télécharge et lance le scan FRST, 3 rapports FRST seront générés :
  • FRST.txt
  • Shortcut.txt
  • Additionnal.txt


Envoie ces 3 rapports sur le site http://pjjoint.malekal.com/ et en retour donne les 3 liens pjjoint qui mènent aux rapports ici dans une nouvelle réponse afin que l'on puisse les consulter.


Veuillez appuyer sur une touche pour continuer la désinfection...
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
50
Date d'inscription
samedi 20 janvier 2007
Statut
Membre
Dernière intervention
6 novembre 2017
1
Bonsoir,
Excusez moi pour ce matin de ne pas avoir été poli.
Au vu de votre message, je me suis rappelé que sur le message indiquant que MSVCP140.dll était manquante, il était indiqué "Skype".
J'ai donc relancé le logiciel et effectivement cette fenêtre indiquait également qu'il fallait réinstaller Skype.
J'ai donc désinstallé le logiciel et je l'ai réinstallé. J'ai redémarré le PC et tout semble fonctionner normalement y compris skype.
Ai-je bien fait ? Si oui je deviens bon !!
Merci de votre aide qui comme toujours est efficace.
Amitiés
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci