Erreur: lecture de vidéo impossible et autre problème. [Résolu/Fermé]

Signaler
Messages postés
18
Date d'inscription
mardi 2 février 2016
Statut
Membre
Dernière intervention
28 mai 2019
-
Messages postés
18
Date d'inscription
mardi 2 février 2016
Statut
Membre
Dernière intervention
28 mai 2019
-
Bonjours, j'ai un problème avec le visionnage de vidéos sur YouTube, ainsi qu'une impossibilité à jouer à des jeux en ligne ( world of tanks,...) depuis quelques jours.
J'ai d'abord pensé à un virus ou à un logiciel malveillant, mais en passant Ccleaner, Avast, et Malwarebytes, je n'ai rien trouvé d'anormal.

Avast m'a juste proposé de mettre à jour Adobe flash player. Je l'ai fait, et sa a fonctionné, sauf que le lendemain, rebelote, impossible de visionner des vidéos ou d'aller sur WOT.

Alors je télécharge Adobe directement sur internet et le problème est toujours là.
Au bout de quelques recherches, j'ai lu qu'adobe était fournis avec google chrome quand on l'installait. Donc je désinstalle Chrome, je le télécharge et ré installe, et miracle, sa marche. Je peux jouer sur WOT et regarder des vidéos sur YouTube.

Le jour suivant, c'est le même problème, alors je commence à nettoyer l'espace libre du DD à l'aide de Ccleaner (en 35 passages), au bout de 4h, ce n'est pas terminé mais je l’arrête quand même. Miracle, sa à fonctionné.
Mais aujourd'hui, je vais sur YT, je regarde des vidéos, sauf qu' à un moment, POUF, le problème revient...

Je me dis alors que c'est directX mais il est à jour...

Auriez-vous une solution à mon problème ?
Je suis sous Windows 10, et je suis sur ce PC depuis 4 mois environs.

Merci de votre compréhension.

2 réponses

Pour ma part j'avais du son mais pas d'image. Je suis avec Chrome, alors voici ce que j'ai fait et pour moi ça fonctionne.

Tu vas dans paramètre
Aller à la fin et clique sur afficher les paramètres avancés
Encore à la fin, il y a le paramètre Système
Il faut décocher la case ou il est inscrit : Utiliser l'accélération matérielle
Fermer tous les onglets et repart ton navigateur.
You Tube s'est remis à fonctionner normalement
11
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60915 internautes nous ont dit merci ce mois-ci

Messages postés
18
Date d'inscription
mardi 2 février 2016
Statut
Membre
Dernière intervention
28 mai 2019
3
Merci pour ta réponse. Mais finalement j'ai réinitialisé Windows 10, maintenant sa marche. J'ai libéré 30 Go de mémoire. Le problème devait surement venir de là, puisque j'ai gardé tous les fichiers.