GLPI Création d'un collecteur [Résolu/Fermé]

Signaler
Messages postés
73
Date d'inscription
mercredi 9 mars 2016
Statut
Membre
Dernière intervention
10 juin 2016
-
Messages postés
73
Date d'inscription
mercredi 9 mars 2016
Statut
Membre
Dernière intervention
10 juin 2016
-
Bonjour à tous,

Je suis actuellement sous GLPI 0.90.1, et Exchange 2007.
J'ai crée mon collecteur ainsi:

Nom : GLPI@"mondomaine".fr
Actif : oui
Serveur : "monserveurSMTP"
Option de connexion : POP
Identifiant : "login de GLPI@mondomaine.fr"
Mot de passe : "mdp de GLPI@mondomaine.fr"

Et lorsque je clique sur "Récupérer les couriers maintenant" le message d'erreur est : "Echec de connexion au collecteur"

J'ai fait un test depuis mon serveur GLPI en me connectant via telnet sur mon serveur SMTP, je peux me connecter sans problèmes. Et j'ai essayer toutes les options de connexion possible mais rien n'y fait, j'ai toujours ce message d'erreur.

Si vous pouvez m'aidez, merci d'avance pour vos réponses
Cordialement




A voir également:

1 réponse

Messages postés
73
Date d'inscription
mercredi 9 mars 2016
Statut
Membre
Dernière intervention
10 juin 2016
67
Résolu
Bonjour,

J'ai actuellement le même problème ( et la même erreur :/ ) sauf que je tourne sur Exchange 2013,
serait possible d'avoir la solution que vous avez utilisé

Merci d'avance
Messages postés
73
Date d'inscription
mercredi 9 mars 2016
Statut
Membre
Dernière intervention
10 juin 2016
67 > VLG
Bonjour, en faite c’était dans les options de connexions que ça ne passais pas, j'ai un peu tout essayer et j'ai fini par trouver le bon. Dans mon cas j'ai mis :POP / - / NO-TLS / NO-VALIDATE-CERT / - / - / DEBUG