Carte réseau : erreur code 10. [Résolu/Fermé]

Signaler
Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
-
Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
-
Bonjour,

quelqu'un pourrait il m'expliquer :
je fais panneau de config > périphériques et imprimantes >
périphériques (3) ordi,clavier,souris.
ordi avec un triang jaune et ! dedans > je clique > matériel
NOM : Microsoft Teredo Tunneling Adapter
TYPE : carte réseau,ce périphérique ne peut pas démarrer(code 10) > dépannage nécessaire ??? il en sort ???
ça crains ??
merci à vous.




10 réponses

Messages postés
80708
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Tu es bien au bon endroit dans le régistre ?
Suis exactement cette arborescence:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TCPIP6\Parameters
15
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
9
merci
Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
9
je me suis planté il y a que cette ligne (par défaut)
Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
9
bonsoir,

je vais le faire mais je suis encore plus lent que mon pc,à tte merci.
Messages postés
80708
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Bonjour,

Va dans démarrer
Tous les programmes
Accessoires
Fais clic droit sur --> Exécuter
Choisis --> exécuter en tant qu'administrateur et valide
Tape --> regedit et OK
Suis cette arborescence:
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\TCPIP6\Parameters
Double-clique sur --> Disabled comp...
Clique sur --> Décimale
Remplace la valeur par --> 0 et OK
Va dans gestionnaire de périphérique
Fais clic droit sur --> Teredo tunneling pseudo interface
Désactive-le
Réactive-le
Il va se retrouver dans les périphérique cachés.
Redémarre le pc.
Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
9
j'ai un petit soucis,après parameters j'ai interfaces et winsock ?avec juste une option devant interface.
Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
9
à interface j'ai {chiffres lettres} c'est tout !
Messages postés
80708
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Si tout est correct, met le sujet résolu.

Bonne soirée.

L'être humain est à son mieux quand les choses sont au pire
Messages postés
80708
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Clique sur Parameters et regarde dans le volet droit.
Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
9
alors :

NOM TYPE DONNÉS

(par défaut) REG_SZ (valeur non définie)

c'est tout ce qui a.
Messages postés
80708
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
23 octobre 2020
11 747
Va dans le gestionnaire des périphériques
Fais clic droit sur Microsoft Teredo Tunneling Adapter
Désinstalle-le
Redémarre le pc.

Retourne dans le gestionnaire des périphériques
Vois l'état du périphérique.
Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
9
j'essaie !
Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
9
c'est fait impec.je ne sais ni ce que c'est ni si ça crains mais bon quand je vois ce triangle,pas terrible.En fait je viens de le faire réparer et je fais le tour(n'y connaissant rien) afin de voir si tout est ok !
Messages postés
281
Date d'inscription
samedi 6 septembre 2014
Statut
Membre
Dernière intervention
13 septembre 2015
9
toi aussi,encore merci.