Périphérique ne peut pas démarrer code 10 [Fermé]

Signaler
-
 Heitem -
Bonjour,

En allumant mon PC (toshiba satellite sous vista pack 2 32bits) impossible d'activer ma carte reseau sans fil. Après avoir désinstallé et réinstallé la carte toujours le même problème: Ce périférique ne peut pas démarrer (code 10)
c'est un REALTEK RTL8191SE WIRELESS LAN 802.11N PCI-E NIC

Ma carte est elle morte? ou je peux essayer de faire une mise à jour vers un pilote plus récent?

Merci de votre aide!

4 réponses

J"ai exactement le même problème avec le même pc systeme d'exploitation et carte réseau... si quelqu'un a une solution...
12
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65841 internautes nous ont dit merci ce mois-ci

Messages postés
22102
Date d'inscription
dimanche 19 avril 2009
Statut
Contributeur
Dernière intervention
22 juillet 2019
3 116
Bonjour,

vérifiez dans panneau de configuration => outil d'administration => service, voir si le service est démarrez et en automatique .
recherchez cette ligne, sur la photo il n'est pas en auto, car je n'utilise pas le wifi, si il est en manuel, double clic sur la ligne et mettre le démarrage en auto
voir photo
http://img46.xooimage.com/files/b/8/8/sans-titre-1-e2bf03.jpg
Bonjour,

j'ai regardé il est bien en automatique...

Que faire de plus?

merci!
Alors je n'ai touché à rien, et là ca remarche par miracle mon radar wifi m'a juste signalé de mettre mon wifi en position ON ( ce que je ne pouvais plus faire jusqu'alors: il restait en arrêt sans pouvoir le modifier)

bref cela reste pour moi un mystere total. Avez vous une piste de reponse??

merci
Moi aussi j'ai le même problème avec:
-Toshiba Satellite L655-1KE ( Windows 7 édition intégrale 64 bits ),
-Carte Wifi : REALTEK RTL8191SE WIRELESS LAN 802.11N PCI-E NIC

Une solution s'ils vous plaît