Valeur comprise entre A et B [Fermé]

Signaler
-
Messages postés
2976
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
7 janvier 2021
-
Bonjour,
sur Excel je voudrais indiquer si une valeur est comprise entre deux valeurs A et B

BARRE Michel 13/07/1946 1946 68

Sur mon exemple si mon nage (68) est compris entre 59 et 69 je veux faire apparaitre la catégorie V3M
Par avance merci si vous avez la solution

3 réponses

Messages postés
2976
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
7 janvier 2021
818
Bonjour,

En admettant que le nombre 68 est dans la cellule A1

une formule à appliquer : =SI(ET(A1>58;A1<70);"V3M";"")

Tu mets ce que tu veux pour la valeur faux ("")

Cordialement
merci , ça marche, il me faut maintenant le faire pour les catégories V1M V2M Et seniors
Messages postés
2976
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
7 janvier 2021
818
Tout peut être dans la même fonction, il suffit d'ajouter des conditions si/et à la place des "" à la fin de la formule et faire attention au nombre de ) fermantes à la fin.

cordialement