Excel:fonction "si" cellule vide => ... / si renseignée => ...

Résolu/Fermé
Cmoi - 24 nov. 2014 à 15:59
 Cmoi - 24 nov. 2014 à 16:18
Bonjour,

Le but est que ma fonction intègre:
Si la cellule A1 (format date) est renseignée => reprendre la date en B1
Si la cellule A1 est vide => cellule B1 vide

j'ai essayé celle-ci mais il y a un soucis avec la mention "TEXTE" ou la "" qui ne doit pas être correcte pour le cas ou la cellule en valeurs si faux est vide

=SI(A1=TEXTE;"Scanné le " & TEXTE(E1;"jj/mm/aaaa");"")

Merci pour votre aide

A voir également:

3 réponses

jordane45 Messages postés 36880 Date d'inscription mercredi 22 octobre 2003 Statut Modérateur Dernière intervention 31 janvier 2023 4 478
24 nov. 2014 à 16:05
Bonjour,
Je ne comprend pas vraiment l'énoncée ta question...

Mais si tu veux tester le contenu de A1 .. il suffit de faire ceci :

Si cellule A1 n'est pas vide...

SI(A1<>"";..)


Si cellule A1 est vide...

SI(A1="";..)
4