Excel:fonction "si" cellule vide => ... / si renseignée => ... [Résolu/Fermé]

Signaler
-
 Cmoi -
Bonjour,

Le but est que ma fonction intègre:
Si la cellule A1 (format date) est renseignée => reprendre la date en B1
Si la cellule A1 est vide => cellule B1 vide

j'ai essayé celle-ci mais il y a un soucis avec la mention "TEXTE" ou la "" qui ne doit pas être correcte pour le cas ou la cellule en valeurs si faux est vide

=SI(A1=TEXTE;"Scanné le " & TEXTE(E1;"jj/mm/aaaa");"")

Merci pour votre aide

3 réponses

Messages postés
30850
Date d'inscription
mercredi 22 octobre 2003
Statut
Modérateur
Dernière intervention
5 janvier 2021
3 143
Bonjour,
Je ne comprend pas vraiment l'énoncée ta question...

Mais si tu veux tester le contenu de A1 .. il suffit de faire ceci :

Si cellule A1 n'est pas vide...

SI(A1<>"";..)


Si cellule A1 est vide...

SI(A1="";..)
4
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 66686 internautes nous ont dit merci ce mois-ci

Messages postés
16364
Date d'inscription
lundi 12 septembre 2005
Statut
Contributeur
Dernière intervention
5 janvier 2021
3 104
Bonjour

si(GAUCHE(CELLULE("format";A1);1) ="D";"scanné....
Merci à vous deux d'avoir pris le temps de me répondre

Jordan, c'est bien la valeur "si n'est pas vide" que je cherchais
donc j'ai ma réponse puisque ma formule fonctionne correctement maintenant.
:)

Résolue --'