[gifs animés] ne s'animent plus, uniquement image par image

Résolu/Fermé
avragorn
Messages postés
537
Date d'inscription
lundi 10 octobre 2005
Statut
Membre
Dernière intervention
23 juin 2021
- Modifié par avragorn le 30/04/2014 à 12:35
lindasia
Messages postés
62
Date d'inscription
jeudi 13 septembre 2012
Statut
Membre
Dernière intervention
29 janvier 2016
- 9 mars 2015 à 15:34
Bonjour,

Je me permets de solliciter car depuis ce matin je me rends compte que tous les gifs animés que j'ai enregistrés sur mon pc depuis des années ne s'animent plus. Quand je les ouvre, windows live photo gallery s'ouvre, et il ne s'anime pas, mais je vois qu'il y a plusieurs pages, qui correspondent chacune à une image dont le gif est composé, et donc en changeant de page je vois chaque image dont le gif est composé. Mais je me souviens en avoir ouvert il y a peu (moins de 2 semaines je pense), et ils fonctionnaient parfaitement. Je n'ai pas téléchargé de programmes depuis. Cela pourrait-il venir de la dernière mise à jour de windows 7 qui aurait changé des paramètres ?
Voici par exemple un gif qui s'animait parfaitement :
http://tinypic.com/images/goodbye.jpg ... il s'affiche parfaitement sur le navigateur, mais plus en dehors :(

Quelqu'un saurait-il comment régler ce problème, s'il-vous-plait ?

Je vous remercie infiniment d'avance :)

- avragorn -



A voir également:

4 réponses

le druide
Messages postés
40112
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 607
30 avril 2014 à 12:43
salut,

sous Windows 7 pas possible sans utiliser une application, exemple avec XNView. Sinon, n'importe quel navigateur c'est gérer les gifs.
1
avragorn
Messages postés
537
Date d'inscription
lundi 10 octobre 2005
Statut
Membre
Dernière intervention
23 juin 2021
46
30 avril 2014 à 12:49
Salut :)

Merci de ta réponse :)

Je n'ai jamais utilisé d'applications, et pourtant jusqu'à il y a peu, je suis sûr que mes gifs s'affichaient normalement avec l'animation, avec l'explorateur windows. Donc je trouve ça bizarre :(
0
le druide
Messages postés
40112
Date d'inscription
vendredi 16 avril 2004
Statut
Contributeur
Dernière intervention
11 avril 2020
6 607
30 avril 2014 à 12:57
0
avragorn
Messages postés
537
Date d'inscription
lundi 10 octobre 2005
Statut
Membre
Dernière intervention
23 juin 2021
46
Modifié par avragorn le 30/04/2014 à 13:32
Merci le druide :)
En effet, je pense que j'ai dû regarder plein de gifs animés en navigant sur internet, du coup dans mon esprit tout s'est emmêlé. Je n'ai windows 7 que depuis 2012, juste avant j'avais xp où les gifs animés s'affichaient normalement sans avoir besoin d'autre chose, donc mes souvenirs devaient remonter au temps où j'avais xp.
Merci :)

ps : du coup j'ai téléchargé XNView :) encore merci :)
0
lindasia
Messages postés
62
Date d'inscription
jeudi 13 septembre 2012
Statut
Membre
Dernière intervention
29 janvier 2016
5
Modifié par lindasia le 9/03/2015 à 15:41
hello, donc depuis windows 7 on ne peut plus voir les gifs s'animer lorsqu'on les visionne sur l'aperçu ? c'est bien dommage ça, j'ai cru que tous mes gifs animés étaient fichus... du coup j'ai pris xnview, en principe une nouvelle version améliore les anciennes, je trouve ça un peu concon de ne plus animer les gifs lors de l'apperçu... ils ont du oublier ce tout petit détail mais qui aidait bien.
0