"Erreur SSL"

Résolu/Fermé
Utilisateur anonyme - 21 nov. 2013 à 17:33
 Mohamed Kara - 26 mai 2014 à 21:35
Bonjour,

Depuis hier, d'un coup Chrome refuse de m'ouvrir n'importe quelle page internet me disant "erreur SSL". J'ai cherché sur internet que faire, j'ai vérifié la date et l'heure, j'ai passé un coup de cleaner puis un coup de malwayresbytes mais rien à signaler.
Que faire ?

Merci d'avance :)


A voir également:

14 réponses

Bridget.
Messages postés
3619
Date d'inscription
lundi 16 juillet 2012
Statut
Contributeur
Dernière intervention
21 février 2014
398
Modifié par Bridget. le 21/11/2013 à 19:46


Bonjour Estelle,

1) Essaie d'abord cette manipulation :
Démarrer / Panneau de Configuration / Options Internet / Onglet : "Avancé",
Descends jusqu'en bas et coche les 3 versions : SSL 2.0, SSL 3.0 et TLS 1.0
Ferme ton navigateur et relance-le.

2) Si le problème subsiste, fais ceci :
a) Décoche les 3 cases, Appliquez + ok,
Ferme le navigateur et redémarre.
b) Retourne recocher les 3 cases,valide,
Ferme le navigateur et redémarre.

Bonne chance. Reviens dire si ton problème est résolu. Cordialement Bridget.
5