Problème écho micro casque (mumble)

Fermé
Azarekkk Messages postés 8 Date d'inscription vendredi 26 novembre 2010 Statut Membre Dernière intervention 29 octobre 2018 - 17 janv. 2012 à 18:45
Azarekkk Messages postés 8 Date d'inscription vendredi 26 novembre 2010 Statut Membre Dernière intervention 29 octobre 2018 - 18 janv. 2012 à 08:35
Bonjour,

J'ai fait l'acquisition d'un micro casque pour parler en groupe sur un serveur mumble. Le problème est que je ne sais pas le régler ou que j'ai fait des réglages du son un peu bordélique à l'époque. Dès que je me connecte à un serveur pour parler, les autres personnes se plaignent d'entendre trés fortement leurs voix en echos ET pour combler le tout chaque son du pc (musique, bruit de périphériques qui se connectent, bruit d'erreur window etc..) est entendu très fortement de leurs cotés. Je suis sur window xp et j'ai fait un tour dans les options du son de windows en contrôles avancés pour faire quelques essaies mais je patauge dans la semoule
Donc j'aimerai regler ce probleme et aussi savoir comment basculer le son de mon micro casque sur les enceintes lorsque l'envie me prend.

Je vous remercie d'avance.
A voir également:

1 réponse

The Pep Messages postés 1575 Date d'inscription jeudi 3 décembre 2009 Statut Membre Dernière intervention 21 septembre 2013 587
17 janv. 2012 à 19:05
bonjour

dans le "Contrôle de volume" de Windows:

- en enregistrement, il faut sélectionner micro, et non mixage stéréo.

- et en lecture, baisser le volume du micro, ou le couper pour éviter l'écho.
0
Azarekkk Messages postés 8 Date d'inscription vendredi 26 novembre 2010 Statut Membre Dernière intervention 29 octobre 2018 1
18 janv. 2012 à 08:35
Ça marche, merci pour l'aide. : )
0