Disque Dur Externe WD USB 3.0 non reconnu. [Fermé]

Signaler
-
Messages postés
81
Date d'inscription
samedi 8 février 2014
Statut
Membre
Dernière intervention
29 février 2020
-
Bonjour,

je ne sais pas si je suis dans le bon topic donc si un modérateur passe par ici, qu'il n'hésite pas à déplacer svp. merci.

alors voici ma simple question:
-je viens d'acheter un disque dur compatible USB2.0/3.0 et quand je le branche en USB 3.0 mon ordi ne reconnais rien. CAD pas de message d'ouverture automatique etc...
Alors qu'en USB 2.0 il le reconnais bien. Est-ce que quelqu'un à déjà eu affaire à ce problème?

Ma carte mère est une Gigabyte GA-H55M-USB3 et mon disque dur externe, un Western Digital "my passport Essential" 500Go

Merci d'avance de vos réponses car je ne vois vraiment pas d'où proviens ce souci.
Bonne soirée. Florian.

14 réponses

Messages postés
282
Date d'inscription
jeudi 4 novembre 2010
Statut
Membre
Dernière intervention
25 juillet 2018
86
Bonjour,
La carte mère ne reconnait pas l'USB 3 ! Il faut installer un pilote.
Lire la notice du DDE WD. Par contre, même si le DD USB 3 est reconnu , la transmission de données ne se fera qu'en USB 2. faute de système adapté.
SLT
21
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
6
Date d'inscription
vendredi 27 décembre 2013
Statut
Membre
Dernière intervention
27 octobre 2015
9
Bonjour,

J'ai eu le même problème il y a deux ans avec mon disque dur Western Digital My Passeport de 500 Go et mon nouveau PC de l'époque qui possédait uniquement des ports usb 3.0.

A cause de ce problème j'ai acheté un autre disque dur Samsung 1To usb 3.0. Ce dernier fonctionne normalement.

Récemment, j'ai voulu essayer de régler une nouvelle fois ce problème.
J'ai donc essayé de brancher mon disque dur Western Digital avec le câble de mon disque dur Samsung : tout fonctionnait normalement.

Donc vos problèmes viennent surement du câble de vos disques durs Western Digital.

(Pour confirmer que le problème vient bien du câble, j'ai essayé de brancher mon disque dur Samsung avec le câble de mon Western Digital : le disque dur n'était pas reconnu.)
Messages postés
4260
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
642
Génail, @hugooore ! Tes efforts et ta patience ont été récompensés :) Bon réflexe pour ce qui est des tests que tu as faits ! Les résultats croisés n'ont pas laissé de doute !

@hugooore, je tiens à te remercier du temps que tu as consacré pour partager ta propre expérience avec toute la communauté :) La solution que tu as trouvée par toi-même et ton retour d'infos ici ... c'est énormément apprécié ! C'est l'esprit d'entraide ! Merci :)

Je suis sûr que ton message encouragera ceux qui viendraient lire le sujet à tester les éléments les plus basiques avant toute autre chose.

Très agréable journée à toi et à la prochaine sur le Forum! :)
Messages postés
1
Date d'inscription
samedi 25 janvier 2014
Statut
Membre
Dernière intervention
25 janvier 2014
5
j'ai le même problème malheureusement :(
Mon DD usb 3.0 1to WD my passport ultra qui n'est pas reconnu en usb 3.0 sur ordinateur portable asus rog win 7 GeForce 670M.

En revanche si je met une rallonge usb comme cité au dessus cela fonctionne..en usb 2.0....

Ce n'est donc pas un problème de faux contact mais bien de reconnaissance du port usb 3.0.

Pour ce prix en usb 2.0 j'aurai pu avoir 2 ou 3 disques 1 to :(

Si quelqu'un a une solution je lui en serai très reconnaissant :)
bonjour , redémarrer le pc avec le disque dur USB.3 brancher
Messages postés
121
Date d'inscription
mercredi 3 janvier 2007
Statut
Membre
Dernière intervention
15 juillet 2013
29
Salut,
je pense apporter une solution à un probleme récurrent sur les cartes pcie usb3
j'ai branché mon disque externe passport es 1To usb2/usb3 sur ma nouvelle carte usb3 récemment installée et ... rien.
Windows reconnait la carte, installe les drivers correctement mais rien à faire le disque ne s'allume même pas.
Jusqu'à ce que je regarde la notice en anglais et voit.... une prise molex sur la carte.... lol
bref, il faut connecter votre carte usb3 à l'alimentation du pc!
et....
Comment ça marche bien!
48Mo/s c'est pas mal pour un transfert de sata1 interne vers usb3.
cependant on est quand même loin des transferts annoncés par un gars sur ce site je crois... 190Mo/s... un gars de Marseille sans doute :)
Mise a jour des pilotes USB 3.0, branché le dur => Non reconnu !!!
Reboot de la machine avec le dur branché dessus.... Tjrs pareil non reconnu même dans la gestion des disques ?!
Fonctionne toujours nikel en usb 2.0.
Test du port USB 3.0 en question avec une clé USB => Ok reconnu immédiatement.
Quequ'un a t'il une autre solution SVP
c est une carte controleur pci usb 3 que tu a rajouter sur ton pc ?
J'ai réussi à faire fonctionner mon disque WD grâce à un câble rallonge entre mon laptop et le disque dur usb. Bizarre, on dirait un faux contact...
Voilà j'espère que ça aide.
Bonjour, j'ai eu le même soucis avec un WD Elements Portable et j'ai réussi à résoudre le problème. Je possède une carte mère MSI 970A-G46, et j'ai simplement dû aller sur le site MSI, trouver ma carte mère sur le site et installer les différents drivers (mis à jour), notamment le driver pour USB. Depuis cela, mon disque dur tourne très bien, autant en usb 3.0 qu'en usb 2.0.
Je vous suggère donc de vérifier que les drivers de votre carte mère soit à jour.
En espérant que ce conseil vous soit utile.
Bonsoir,

J'ai le même problème, avec un disque dur portable iomega 500 Go.

Le truc c'est que il l'a reconnu une fois en usb 3.0 puis j'ai essayé ac un port 2.0 mais depuis j'arrive plus a l'utiliser en 3.0 alors que le 2.0 marche bien.

Mes pilotes USB 3 sont à jour pourtant... (Fresco logic xHCI Controller)

Je suis sur un pc portable win7 x64.

Merci de vos réponses...
BJR, j'ai le même problème, carte mère gigabyte P55A-UD3 et hdd externe WD My passeport essential USB3/USB2. Il est reconnu sur les USB2 mais pas sur les USB3. Mes autres hdd usb2 externes sont eux reconnus par les ports usb3 et usb2. QUE FAIRE???????
Meme problème "passport 500 Go USB 3.0" fonctionnait en USB 3.0 et maintenant plus reconnus par l'USB 3.0. Fonctionne très bien en USB 2.0
HHHEEELLLPPPPP......
redémarre le pc disque dur brancher sur ton port USB 3
Oui c'est une carte controlleur "NEC USB 3.0" avec derniers pilotes en date.
Je précise que ce HDD fonctionnait correctement auparavant sur cette carte en USB 3.0.
Il y a juste un changement de Processeur depuis et c'est depuis là que ça ne fonctionne plus ????
Chelou... pourquoi le CPU serait-il en cause sur de l'USB 3.0 encore plus quand on passe pas une carte controlleur !
j ai passer la journée chez cybertek pour mètre une carte controleur pci_e usb3 sata 3 impossible de mètre a jour les pilotes a jour les causes antivirus qui bloquer on ne sait pas quoi donc désactiver anti virus . ont a instaler le cd drive carte controleur dont on a jamais besoin la sa a marcher .rentrer chez moi je branche le disque dur passport 500 Go USB 3.0 de darty neuf de aujourd' hui rien ne se passe pas reconnu de la tu connait la suite redémarrage pc avec disque dur brancher sa a marcher
J'ai le même problème avec mon disque dur western digital externe 1 To usb 3.0 .
Il est reconnu quand je le branche sur un port en usb 2.0 par contre quand je le branche sur mes ports usb 3, on entend le disque s'activer mais aucune réaction de windows 7 (CM Asus P8P67).

J'ai essayé les trucs proposés mais ça ne change rien.
C'est assez rageant j'aimerais aussi avoir une solution :)
C'est toujours pareil avec la nouvelle technologie, essaye d'analyser la performance de ton ordinateur en suite faire la mise à jour de tes pilotes
Bonjour

Juste pour vous dire que j'ai aussi le problème ou presque: le disque iomega branché en USB3 sur mon portable ASUS (i7, Windows 7 64 bits) est reconnu ... de temps en temps.
Solution "trouvée" pour l'instant, démarrer d'abord le portable puis attendre avant de brancher ou, inversement, démarrer avec le disque branché.
reste aussi la solution qui marche à tous les coups: le brancher sur l'USB2 ;-)
Quand il y a le problème de reconnaissance qui ne se fait pas il y aussi le même défaut que signalé par Syl: on entend le disque tourner mais on ne l'entend pas "se placer" pour lire les infos ce qui fait penser que ce serait un défaut de driver de windows 7.
On peut également signaler que le lecteur n'est pas proposé alors pour être déconnecté par windows, il n'y a pas l'icone.
Je précise que mon PC est neuf (quoique réinstallé vu la place occupée d'origine) et fonctionne parfaitement pour le reste
Messages postés
15
Date d'inscription
mardi 12 novembre 2013
Statut
Membre
Dernière intervention
15 octobre 2015

bonjour mon disc dur n'est pas reconnu en 3.0 et je peux vous garantir que ce n'est pas la carte mère de mon mac qui déconne car j'ai tester avec plusieurs disc dur 3.0. que dois je faire ? je notifie bien que mon disc dur marche très bien en 2.0 et qu'il est normalement compatible en 3.0
Messages postés
4260
Date d'inscription
mercredi 30 juillet 2014
Statut
Membre
Dernière intervention
27 février 2017
642
@bastien0818, salut :) J'avoue que des situations pareilles semblent soumettre notre patience à des épreuves ... Néanmoins il serait bien de faire quelques tests croisés ... les résultats obtenus nous permettraient de mieux cerner la situation et éliminer des pistes possibles :) Pour cette raison je te suggérerais de :

1/ Tester le DDE sur un autre MAC ou sur un PC sous Windows (si, par ex., son format est ExFAT ou FAT32, les deux OS sauraient le lire).
2/ si le DDE n'est pas reconnu ni sur un autre MAC ni sur un PC sous Windows (sur un port USB 3.0) vérifie le cordon USB utilisé et teste un autre câble USB compatible
3/ sur ton MAC contrôle les Informations système du MAC
4/ si sur ton MAC il y a d'autres DD externes branchés déconnecte les (en toute sécurité) et laisse connecté juste le DD récalcitrant
5/ sur ton MAC d'autres DDE réagissent-ils de la même façon ?

@bastien0818, si tu reviens vers le sujet prête attention, stp, au message de @hugooore (qui suit mon commentaire) :), parce qu'il a trouvé l'origine du souci (pour ce qui le concerne).

Je tiens le topic à l'oeil :) A+
Messages postés
81
Date d'inscription
samedi 8 février 2014
Statut
Membre
Dernière intervention
29 février 2020

Bonjour à tous,
Même sujet, je ne sais pas s'il faut créer une nouvelle question.
J'ai deux disques externes WD en USB3, un 500Go (My Passport) et un 1To (Elements). Le 500 fonctionne aussi bien sur les connecteurs USB3 et USB2, par contre le 1To ne veut fonctionner que sur l'USB2. (lorsque je le branche, le voyant s'allume, mais ça ne va pas plus loin.)
J'ai, comme il a été suggéré plus haut, essayé en changeant les câbles, mais c'est pareil. J'ai mis à jour les pilotes USB3, mais id°.
J'ai essayé également de brancher le disque avant d'allumer l'appareil, mais ça ne change rien.
Comme c'est le seul appareil où j'ai des connecteurs USB3, je ne peux l'essayer sur un autre. Il fonctionne parfaitement en USB2 !
Je suis sous Windows 10, mes disques sont formatés en NTFS, il ne sont pas partitionnés.
Je vois en lisant les différentes questions et réponses que ce problème semble exister depuis des années.
La solution a-t-elle été trouvée depuis ?
Merci de vos réponses.