PC bloqué sur le bios au démarrage....! [Résolu/Fermé]

Signaler
-
 STEPH -
Bonjour,

Mon ordi ne se lance plus, il reste bloqué sur la page packard bell qui me propose:
ESC: switch screen, F2: BIOS setup et F8: Boot Device.

Bien sur le clavier ne répond pas impossible de rentrer dans le bios...J'ai essayé F11 au démarrage etc...idem

J'ai ouvert le PC, débrancher les élkéments 1 par 1, le DD, la CM, la RAM (que j'ai changé de port), changé l'alim, j'ai relancer le BIOS en enlevant la pile 10mn,toujours rien...

Je ne sais plus quoi faire....quelqu'un a une idée ?

Merci



Je suis sous XP SP3

2 réponses

J'ai changé la pile du BIOS, puis fait un Clear CMOS, ça a marché !
  • 1. Eteindre le PC,
  • 2. Débrancher le cordon d'alimentation,
  • 3. Enlever le panneau latéral du PC, pour avoir accès aux composants,
  • 4. Toucher le boîtier du PC pour harmoniser le potentiel électrique du corps avec celui de l'ordinateur,
  • 5. Sur la carte mère, trouver la pile plate, et, juste à côté, le cavalier qui permet de réinitialiser le BIOS.
  • 6. Déplacer le cavalier puis le remettre.


Bye !
30
Merci

Heureux de vous avoir aidé ! Vous nous appréciez ? Donnez votre avis sur nous ! Evaluez Comment Ça Marche

CCM 65492 internautes nous ont dit merci ce mois-ci

okey! j'essai ça demain, merci en tout cas !
salut benbibou,

alors j'ai essayé de mettre un cd de linux une version qui s'appel KAELLA car je n'ai plus le cd d'installation windows, et ça ne change rien...

pour ce qui est de la nappe, elle à l'air en bon état et bien connectée mais je peux essayer de la changer pour voir ...

Ne serait-il pas plus simple de brancher le DD à une autre tour pour voir si il tourne ?

Merci et bonne année!
Bonsoir Jojo,
C'est une bonne idée d'essayer le dd sur une autre tour, sans oublier de le faire reconnaitre par le bios. Bonne et heureuse année..
Tout enlevé ? .. pas mal...
Mais il restait le CPU !
En effet, retirer les barrettes RAM, ok .. débrancher un max d'éléments pour vérifier (les DD, ram, la carte graphique peut être hyper sensible à toute électricité statique et produire un écran noir...je la décharge en passant, ordi éteint, un tournevis sur ses faces).
Ensuite, sur un forum US , était indiqué un pb venant du processeur, aussi je l'ai aussi enlevé (chance d'un radiateur+ventilo facile à démonter...), puis scrupuleusement remit en place, après vérification de la pâte liaison radiateur/CPU.

Le bios est passé jusqu'au setup au lieu de rester coincé sur "enter setup...".

Le manip' qui avait causé ce blocage est lié au montage d'un nouveau DD, peut-être un peu vite mis sans faire attention à bien décharger l'électricité sur mes mains ?
Le même problème (pc packard Bell aussi) m'est arrive car j'avais laisse une carte micro sd d appareil photo. Il a suffit de la retirer pour que ça marche car le pc voulait booter dessus.