Portable Asus, boot en boucle sur le bios !

Résolu/Fermé
boiteaphil Messages postés 266 Date d'inscription dimanche 1 juillet 2007 Statut Membre Dernière intervention 22 février 2019 - 9 mai 2015 à 00:16
 Dido - 31 juil. 2022 à 10:47
Bonjour,

Sur mon portable Asus X75A, je n'arrive plus à démarrer normalement sur hdd.
Quand je l'allume, il va immédiatement dans le Bios, j'ai tout essayé ce que je sais rien n'y fait il redémarre en boucle sur le bios.
Faire F9 pour réinitialiser le bios, enregistrer puis redémarrer.
Retirer la pile, attendre la remettre puis démarrer.
Remplacement hdd, démarrer sans hdd, avec le hdd etc etc... rien n'y fait, toujours un démarrage sur le bios !

Ce que j'ai remarqué par contre, et que je pense anormal, c'est que dans le bios au niveau du réglage pour le boot soit hdd, cd, etc... il n'y à aucunes possibilités de régler quoi que ce soit, il n'y à rien d'inscrit !

Si qqun a une idée je suis preneur, merci.



A voir également:

1 réponse

Papounet17000 Messages postés 26451 Date d'inscription lundi 4 février 2008 Statut Membre Dernière intervention 23 janvier 2024 9 279
Modifié le 14 janv. 2019 à 21:24
Salut,

pour régler le problème :
  • aller dans le BIOS
  • desactiver secure boot
  • desactiver fast boot
  • activer Boot CSM en laissant les options par defaut
  • enregistrer et rebooter
238
boiteaphil Messages postés 266 Date d'inscription dimanche 1 juillet 2007 Statut Membre Dernière intervention 22 février 2019 13
9 mai 2015 à 09:33
Bonjour,

Que vous dire de plus qu'un grand MERCI, c'était bien la solution.

Cdlm
2
Papounet17000 Messages postés 26451 Date d'inscription lundi 4 février 2008 Statut Membre Dernière intervention 23 janvier 2024 9 279 > boiteaphil Messages postés 266 Date d'inscription dimanche 1 juillet 2007 Statut Membre Dernière intervention 22 février 2019
9 mai 2015 à 13:14
Il y a toujours une solution à tout problème.
Il suffit juste de la trouver.
3