Error loading operating system

Résolu/Fermé
shawarma Messages postés 22 Date d'inscription jeudi 16 juin 2005 Statut Membre Dernière intervention 23 juillet 2008 - 15 nov. 2005 à 16:25
 Ykax - 30 juin 2022 à 17:23
Bonjour à tous,

le titre de mon message a un air de déjà vu je crois. J'ai longtemps cherché dans le forum une solution et j'espere que la réponse ne s'étais pas trop bien caché.
Si c'est le cas je m'excuse par avance.

Voilà le problème

J'utilise un portable FUDJITSU Siemens 15pouces
peintium4 (je crois) de vitesse du processeur 1600Mhz
512Mo/RAM
80Go de DD non partitionné
avec windows XP SP2

depuis aujourd'hui j'ai ce message d'erreur : "error loading operating system" à chaque fois que j'allume mon ordinateur.

à partir de là j'ai bien sur essayé de réinstaller et de tout formater, mais je n'y arrive pas. L'introduction d'un cdrom ne change absolument rien.
Partant de cela je vais dans le bios, demande à booter en premier sur cd/dvd (ce qui étais déjà le cas) mais rien n'y fait, j'ai toujours le message d'erreur. Un menu me propose également de choisir le boot, (je pense que ca revient exactement au meme mais j'ai quand meme testé) j'ai essayé toutes les propositions:
cd/dvd : meme message
disque dur : meme message
removable dev: meme message
realtek boot agent : (j'imagine que ca concerne le réseau, car le portable est en réseau) là l'ordi me donne une série de chiffres, puis il a l'air de scanner quelque chose (ou chercher qqchose) puis le résultat est le suivant :
PXE-E53: No boot filename received.
en cherchant sur internet j'ai trouvé la signification :
(sur ce site http://www.emboot.com/faq-pxe.shtml )

# Close list PXE-E53: No boot filename received.

The client received at least one valid DHCP/BOOTP offer, but does not have a boot filename to download.


Mais avec tout ce je ne sais toujours pas quoi faire
avez vous une idée?

help


Merci d'avance
A voir également:

14 réponses

serialtueur Messages postés 49 Date d'inscription mardi 25 novembre 2008 Statut Membre Dernière intervention 22 octobre 2009 79
18 janv. 2009 à 14:47
ça m'a fait la même chose, j'ai enlevé ma clé USB et ça a marché ^^ j'ai eu la peur de ma vie :)
66
Si ce message apparaît et que vous avez un clé usb dans l'un de vos ports, enlèvez-la et essayez.
1
merci beaucoup c'est ce qui m'est arriver grace a toi c'est un grand soulagement :)
0
ouf lol la trouille , merci
0
7ans après toujours utile ! , plus de peur que de mal :') ,
Merci
0
Merci beaucoup ! Mon coeur n'a fait qu'un tour !!
0