Unauthorized changes on the firmware, operationg system or UEFI

Fermé
marie9175 - 19 mars 2016 à 17:21
Komui Messages postés 26 Date d'inscription jeudi 20 décembre 2007 Statut Membre Dernière intervention 16 décembre 2016 - 16 déc. 2016 à 12:00
Bonjour,

suite à la mise à jour (mises à jours facultatives windows), mon PC (Asus) ne s'allume plus; le message suivant s'affiche:
Your system found unauthorized changes to the firmware, operating system, or UEFI. Press [N] to run the next boot device, or enter directly to the bios setup if there are no other boot devices installed. Go to bios setup>Advanced>Boot and change the current boot device into other secured boot devices.
J'appuie sur N, mais ç ane marche pas...
quelqu'un peut m'indiquer uqe faire?
mille mercis d'avance.
Marie

11 réponses

Maenarbalch Messages postés 9 Date d'inscription jeudi 4 décembre 2014 Statut Membre Dernière intervention 18 avril 2016 10
18 avril 2016 à 19:03
Bonjour Marie9175. Ma fille a aussi rencontré ce problème sur son PC et j'ai dû me résoudre à passer le bios en mode "autre SE" (other OS). Cependant, comme d'autres, je recherche l'explication car rien n'a été changé sur la machine. Tu parles de mises à jour de Windows juste avant le problème. As-tu la possibilité de consulter l'historique des MAJ et de nous lister les identifiants des mises à jour passées juste avant ce bug ? Ca me permettrait de poursuivre mon enquête... Merci d'avance.
10
Komui Messages postés 26 Date d'inscription jeudi 20 décembre 2007 Statut Membre Dernière intervention 16 décembre 2016 1
16 déc. 2016 à 12:00
J'en profite pour dire que cette solution résout le problème.

Une maj de windows update fait en effet planter l'uefi du bios : https://www.comptoir-hardware.com/actus/cartes-meres/31475-microsoft-fait-planter-luefi-des-mobales-asus-avec-une-mise-a-jour-pour-windows-7.html

Ca concerne une mise à jour en particulier la 3133977.

"Après avoir installé la mise à jour 3133977 sur un système Windows 7 x64 qui inclut une base de ASUS carte mère, le système ne démarre pas, et il génère une erreur d’initialisation de sécurité sur l’écran du BIOS de ASUS. Ce problème se produit car ASUS a autorisé la carte mère à activer le processus de démarrage sécurisé, bien que Windows 7 ne prend pas en charge cette fonctionnalité."

Pour résoudre donc : entrer dans le bios en appuyant sur DEL ou F2 puis Advanced Mode Menu->Boot->Secure Boot. Os type => Other OS.
https://www.asus.com/support/FAQ/1016356/

En espérant que ça aide des gens.
1