Suchauffe ou manque de Watt : le pc s'eteint

Fermé
nalexand - 30 août 2010 à 18:01
nalexand Messages postés 6 Date d'inscription dimanche 28 septembre 2008 Statut Membre Dernière intervention 30 août 2010 - 30 août 2010 à 22:56
Bonjour,


mon pc n'a jamais eu de problèmes avec farcry1 ni bloodbowl, il tourne 8h00 par jour.
et là problème sur le jeu farcry2 qui doit utiliser plus de ressources graphique :

resultat pc qui s'eteint apres 2 minutes de video du jeu...
surchauffe !
pourtant ça devrai tourner non ?
apres 4h00 de voilà mes temperatures sur everest-home-edition everest Home edition] :
carte mère] : 72°
AUX : 50%
GPU] : 65°
maxtor : 63°
tous les ventilos tournent !
apres farcry2 la carte mère monte à 82° ! (verifié dans le bios])

ma config :
core2duo E8400 ventilo de base OEM (avec pate thermique et bien connectée)
ram] 2GO DDR 2
carte mère : gygabite EP45DS3
CG : nvidia geforce9800GTX(512Mo)
pour l'alim elle est dans le boitier mais je n'arrive pas à lire les specifications (y'a til une methode logiciel?)

windows xp pro sp3
directx9c

8 réponses

MAS Mickael Messages postés 3 Date d'inscription lundi 23 août 2010 Statut Membre Dernière intervention 30 août 2010
30 août 2010 à 18:07
ton alimantation a rien a voir a la surchaufe ou sinn sa serai ton allime qui chauferai mes ton boitier et il bien ventiller??
0
ouiwi74 Messages postés 3219 Date d'inscription dimanche 3 août 2008 Statut Membre Dernière intervention 5 janvier 2014 1 115
30 août 2010 à 18:09
82° sur la carte mère c'est vraiment beaucoup, beaucoup trop.
Tu as overclocké ?
0
letoine Messages postés 1382 Date d'inscription dimanche 5 août 2007 Statut Membre Dernière intervention 31 mai 2015 318
Modifié par letoine le 30/08/2010 à 18:10
82° ca fait très chaud....
Problème de pate thermique ?
0
nalexand Messages postés 6 Date d'inscription dimanche 28 septembre 2008 Statut Membre Dernière intervention 30 août 2010
30 août 2010 à 18:37
merci de vos reponses rapides,
bon je coupe 5 minutes le micro pour verifier les ventilos à nouveau.
mon boitier à un ventilo à l'arriere un à l'avant et un sur le coté ,des grilles d'aeration sur tout l'arriere et sur l'avant (l'alim est à l'avant sur cette tour)
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
OblivionBanni
30 août 2010 à 18:39
Salut

Ce n'est pas un problème de config en tout cas, la tienne étant tout à fait honnête.

"l'alim est à l'avant sur cette tour"

Hein ???
0
nalexand Messages postés 6 Date d'inscription dimanche 28 septembre 2008 Statut Membre Dernière intervention 30 août 2010
30 août 2010 à 19:07
ventilo nettoyé bcp de poussiere sur le cpu attache bien bloqué.
resultat : ça augmente encore !
en gros je change la pate thermique ?
0
nalexand Messages postés 6 Date d'inscription dimanche 28 septembre 2008 Statut Membre Dernière intervention 30 août 2010
30 août 2010 à 19:31
oui l'alim à l'avant et je vois pas comment l'enlever serti dans la tourelle ^^ promo grosbill !
0
nalexand Messages postés 6 Date d'inscription dimanche 28 septembre 2008 Statut Membre Dernière intervention 30 août 2010
30 août 2010 à 22:56
pour le moment ça marche, temperature au repos à 55° c'est trop ou pas ?
demain j'essaye en charge^^
la pâte thermique etait "cuite"
parcontre le ventilo ne tiens que sur 3 pattes , ça sufis pour entrainer la chauffe ?
si oui quel ventilo me conseillez vous ?
0