Son saccadé

Résolu/Fermé
Utilisateur anonyme - 19 févr. 2009 à 08:41
 Utilisateur anonyme - 19 mars 2009 à 09:42
Bonjour,

j'ai un ordinateur sous VISTA 32 sur une P5NSLI + E2180 + 2 Go RAM + Voodoo 3dfx ( attention, on se moque pas ! ^^ je suis en attente d'une 7950 GT )

j'utilise le son intégré à la carte mère

le souci : quand je lis de la musique, après quelques secondes, le son commence à saccader ( alors qu'au début de la lecture le son est bon )

j'ai remarqué que le fait de jouer avec l'ascenseur de firefox ( par exemple ), induisait des grésillement dans les HP's ( un petit ensemble 2.1 que j'utilise depuis longtemps sans soucis )

je précise aussi qu'avant j'avais la même carte graphique avec le même ensemble 2.1 sous XP ( P2 700 Mhz + 256 Mo RAM ), et j'avais pas de souci de son

et que j'utilisais aussi la P5NSLI avec cette ensemble 2.1 mais avec un autre proc ( E6400 ) et une autre CG ( 7600GT puis HD3850 puis 9800GTX ), pas de problème de son...

je soupçonne la carte graphique d'être à l'origine du souci, je ne sais pas pourquoi, est ce que quelqu'un peut me confirmer ou pas qu'il peut y avoir un rapport entre le problème de son et ma Voodoo 3dfx ?

toute autre suggestion est la bienvenue

Merci à vous

6 réponses

Utilisateur anonyme
19 févr. 2009 à 09:29
moi je soupçonne plus un probleme de processeur ou de ram ... car si c'est pendant que tu utilise ta scrollbar, le processeur calcul ta page, windows et le son ce qui peut engendrer ca. essaye avec une autre processeur, ca ira peut etre mieu (enfin c'est mon avis ^^)
0
Utilisateur anonyme
19 févr. 2009 à 09:34
oui, enfin quand même le E2180 est o/c à 2.84 Ghz, et même avec sa valeur d'origine ( 2 x 2Ghz ) , il est largement suffisant pour faire tourner vista

pour ce qui est de la ram, j'utilisais cette même RAM sur cette carte mère, avec le E6400, et les CG que j'ai cité plus haut, sans souci de son... donc, ça peut pas venir de la RAM...
0
Utilisateur anonyme
19 févr. 2009 à 09:39
c'est sur que ca vien pas de la ram ... mais pour le proco, je suis toujours pas sur. Ta carte son est integrée non? si oui, c'est donc le proco qui fait le calcul pour elle ... est sachant que vista est gourmand et qu'il utilise mal la répartition des tâches (je trouve) bah ... et le 2180 reste un proco bas de gamme (pour l'avoir eu et test, je confirme). essaye avec ton ancien proco ou demande à un amis ^^
0
Utilisateur anonyme
19 févr. 2009 à 09:52
bah, oui, le E2180 est un bas de gamme, ok, mais un bas de gamme dans les C2D, et crois moi, n'importe quel C2D suffit pour faire tourner VISTA quand même, du moment qu'il y a assez de RAM, maintenant, si vraiment je ne trouve aucune solution, je pourrais effectivement essayer avec mon E6400, mais là, j'ai pas trop envie de démonter la bécane avec le E6400...

d'autre part, j'espère recevoir la 7950 GT cette semaine encore, donc, je serais fixé sur ce point

en tout cas, j'ai noté que pour toi ce serait le proco qui serait en cause, je me mets ça sous le coude, mais je dois avouer, que j'y crois pas ^^

PS: ha bon, tu l'as eu le E2180, et alors, tu l'as O/c ? parce que je viens de l'acheter pour 40 €uros, je l'ai de suite o/c à 2.84 Ghz ( limité par ma Ram ( 533 Mhz ) et peut-être aussi par le chipset de la P5NSLI connue pour ses perfomances moyennes pour l'o/c )), par contre, les temp° restent très bonnes avec le ventilo d'origine !
0

Vous n’avez pas trouvé la réponse que vous recherchez ?

Posez votre question
Utilisateur anonyme
20 févr. 2009 à 18:44
Heeeeelp !

j'ai mis la 7950 GT en place, toujours ce problème de son saccadé, j'ai réinstallé le pilote son, le pilote du chipset nforce 570 SLI ( tout les composants, ethernet, ide, son, ... )

débranché tout les périphériques USB... bref, rien à faire, je stagne...

une suggestions ?
0
Utilisateur anonyme
19 mars 2009 à 09:42
Résolu ( j'avais oublié de revenir ^^ )

gestionnaire de périphériques :

- désinstaller périphérique audio

aussitôt un autre pilote s'est installé d'office ( générique ? )

et le problème était résolu !

... OO
0