Problème phpbb3 | MySQL

Résolu
Bonjour,

J'ai une base mysql chez "ton hebergeur gratuit" avec les identifiant suivants:

Serveur MySQL : localhost
Administration : http://ton-hebergement-gratuit.com/
Identifiant : gcodelyokofr
Base de données : gcodelyokofr
Mot de passe : *******

Je voudrais installer un forum phpbb3 sur cette base

donc j'ai uploadé tout les fichiers sur le ftp, et je suis aller sur www.monsite/forum/phpbb3/install

je commence l'installation et la il me demande :

Serveur de base de données ou DSN: je met localhost
Nom de la base: gcodelyokofr
Nom d’utilisateur: gcodelyokofr
Mot de passe: *****

Quans je clique sur commencer l'installation il me met l'erreur suivante:

Impossible de se connecter à la base de données, consultez le message d’erreur ci-dessous.
Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)

Aidez moi svp !
Configuration: Windows XP Internet Explorer 7.0

17 réponses

  1. Multimania/Lycos pareil : localhost

    Personne n'a la solution ?
    1. Je vais essayer d'autres hébergeurs (je vous tient au courant)
      1. Sérieusement, je vois pas ton problème.
        Ce qui est sur c'est que tu n'as rien à installer sur ton pc car tout se passe sur le serveur.
        1. Si je ne met rien dans "Serveur MySQL" il me sort la meme erreur que si je met "localhost" :

          Impossible de se connecter à la base de données, consultez le message d’erreur ci-dessous.
          Can't connect to local MySQL server through socket '/var/run/mysqld/mysqld.sock' (2)

          EDIT: Faut t'il que j'installe un truc sur mon pc pour que sa marche ?
          1. Non ça ne marche pas j'ai du essayer des centaine de fois, j'ai même fais un screen de l'erreur si tu veux

            http://img505.imageshack.us/img505/2505/screenjjc.jpg
            1. Bonjour,

              Je te conseille de tester à nouveau l'installation.

              Normalement ça devrait marcher.

              Bonne chance.
              1. J'ai envoyer une demande d'activation de la base, il m'on repondu qu'elle etait maintenant activé. Faut t'il que je leur renvoit un mail ?
                1. Bonjour,

                  Si tu lis bien ce qui est marqué, il est dit que tu dois faire une demande d'activation de la base de données MySQL à ton hébergeur.

                  Elle n'est pas activée par défaut.

                  Par conséquence, tu ne peux pas te connecter à celle-ci.
                  1. Je sais que je suis chiant mais ça sert à rien de faire un up après 5 min 8-)

                    et pour l'image, elle est trop lourde lol je suis dans un coin paumé de la France et ma connexion est super lente.
                    réduit et coupe l'image stp :p

                    Sinon, attand que quelqu'un d'autre t'aide.
                    1. Regarde je t'envoi un screen

                      http://img259.imageshack.us/img259/6628/screennpa.jpg

                      En plus j'ai essayer d'autre hebergeur, tous on "localhost" et avec tous j'ai la meme erreur
                      1. Revérifie cette information, pour moi, ça ne peut pas être localhost, encore plus si c'est un hébergeur gratuit.
                        1. Non je ne suis pas en local mon hebergeur est "ton hebergeur gratuit" et il me dit que le serveur est "localhost"
                          Mais quand je met localhost a l'instalation de phpbb il me fais lerreur que j'ai mis en haut
                          1. Tu es en local?
                            si oui, par défaut, le nom d'utilisateur est root et il n'y a pas de mot de passe.