Outlook problème de téléchargement de mails [Fermé]

Signaler
Messages postés
15
Date d'inscription
mercredi 30 mars 2005
Statut
Membre
Dernière intervention
21 juin 2012
-
Messages postés
1
Date d'inscription
vendredi 22 mai 2015
Statut
Membre
Dernière intervention
22 mai 2015
-
Bonjour,

Cela fait 1 mois que j'ai le même problème et après avoir cherché tous les jours, je me lance en posant la question :-(

J'ai Outlook 2007. Il est configuré afin de recevoir les emails sous formes d'en-têtes et ensuite je décide quel email doit être télécharger du serveur (c'est très pratique, ça évite les virus)

Du jour au lendemain, il m'est devenu impossible de télécharger les mails. Je m'explique : lorsque je reçois les mails sous forme d'en-tête, je décide de les télécharger, outlook le fait et ensuite quand je clique sur le mail rien ne s'affiche, donc je clique 2x et il m'est affiché ce message :

" Cet élément n'a pas été récupéré du serveur.
Voulez-vous :
- Annuler toute marque de cet élément d'en-tête
- Marquer pour téléchargement de ce message
- Marquer pour téléchargement de ce message et en laisser une copie sur le serveur
- Marquer pour suppression de ce message sur le serveur "


Ensuite si je décide de le retélécharger une nouvelle fois, cela reste pareil. Cependant je peux redémarrer outlook et là, les emails s'afficheront. Seulement les pièces sont souvent perdu.

Je deviens fou et je n'arrive pas trouver de solution. Apparemment je suis le seul utilisateur dans cette situation :-(


SVP aidez-moi


Bon weekend et joyeux noël

10 réponses

Messages postés
23
Date d'inscription
vendredi 3 octobre 2008
Statut
Membre
Dernière intervention
18 août 2009
5
Bonsoir !

Il y a de grande chance que ce message fait allusion au faite que sur ton serveur de messagerie celui ci soit FULL (plein) tu doit donc y acceder afin de l'alleger apres avoir assurer cette operation va dans la configuration de outlook et decoche la phrase dans avancer (garder une copie sur le serveur) de facon a ce que cela ne se reproduit plus !

Aller Bonne chance !
5
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
15
Date d'inscription
mercredi 30 mars 2005
Statut
Membre
Dernière intervention
21 juin 2012
4
En fait j'ai jamais laissé les emails sur le serveur. Il y en a une dizaine maximum et il peut en contenir au moins 1000.
Messages postés
15
Date d'inscription
mercredi 30 mars 2005
Statut
Membre
Dernière intervention
21 juin 2012
4
Tout d'abort merci pour ta réponse, ca fait toujours plaisir d'être aidé.

En fait j'ai peut-être mal expliqué mon souci. Ce message vient automatiquement sur n'importe quelle adresse email. C'est-à-dire que même sur une adresse où il n'y a qu'1 seul mail qui fait 50 ko, ce message vient automatiquement (j'ai fait le test d'ailleurs), donc ce n'est pas dû à la taille des messages qui sont sur mon serveur.

Deuxième information, je voudrais ABSOLUMENT garder cette option qui permet de télécharger que les en-têtes, car elle est géniale et surtout quand je me déplace dans le train et que je surf avec mon mobile comme modem, ca m'évite de télécharger trop de méga pour rien.

Désolé de vous ennuyer avec mon problème, mais ce souci m'handicape tellement :-(
Messages postés
15
Date d'inscription
mercredi 30 mars 2005
Statut
Membre
Dernière intervention
21 juin 2012
4
Tout à fait d'accord. Normalement c'est des messages d'erreur codé de ce genre. Mais là ce n'est pas le cas et c'est arrivé du jour au lendemain. Et même en réinstallant Outlook et en mettant n'importe quel compte mail, c'est le même problème.

Je me demande si ce n'est pas une mise à jour windows sur la sécurité qui m'a fait ça
Messages postés
23
Date d'inscription
vendredi 3 octobre 2008
Statut
Membre
Dernière intervention
18 août 2009
5
Bonsoir !

Ok ! Je vois !!
Mais normalement dans ce cas ci tu devrais avoir un message d'erreur sous la forme : 0x800ccc0A, 0x800ccc0F, 0x800ccc19 ou autre chose du genre n'est ce pas ? fait m'en part !
Bonjour, J'ai aussi souvent ce message d'erreur avec mention le message n'a pu être connecté avec ces chiffres 800 x 800 etc... qu'y a-t-il à faire. Merci
Je fais un UP sur ce message car j'ai le même problème...
Je me demande si ce n'est pas lié à Vista, car outlook 2007 n'a pas ce problème sur un autre PC ou je suis sous XP.

Si un pro pouvait nous aider (je ais, après 2 ans, Marxshap doit avoir réglé son problème)

Merci
Messages postés
1
Date d'inscription
lundi 15 avril 2013
Statut
Membre
Dernière intervention
15 avril 2013

j'ai exactement le m^me problème .
avez-vous trouver la solution ?
J'ai exactement le même problème depuis quelques jours !!! C'est à n'y rien comprendre...

En résumé : je configure Outlook 2007 pour ne télécharger que les entêtes si le mail est accompagné d'un fichier > 50 ko. Quand c'est le cas, je fais alors un clic droit sur le mail afin de le "marquer pour téléchargement" puis à nouveau je clique sur "envoyer et recevoir" : le téléchargement semble bien se dérouler (on voit la progression). Puis quand je double clique sur le mail pour l'ouvrir, il est alors vide, sans pièce jointe !!! Pourtant, il garde une taille "cohérente" (incluant la taille de la pièce jointe).
L'unique façon que j'ai trouvée est de "marquer le mail pour téléchargement" puis "envoyer/recevoir" PUIS fermer outlook 2007 et le réouvrir et là, miracle, j'ai bien accès au contenu du mail et à sa pièce jointe !!!

J'ai également désinstaller Outlook 2007 (SP3 + updates), réinstallé, recréé un compte courrier propre,"de base" : aucune amélioration.
Depuis un autre PC (portable) contenant aussi Outlook 2007, configuré de la même façon (comptes courrier), et "pointant" vers le même "Outlook.pst" de mon compte messagerie, il n'y a aucun souci !!!
Messages postés
1
Date d'inscription
vendredi 22 mai 2015
Statut
Membre
Dernière intervention
22 mai 2015

Bonjour j'ai eu le même problème et en cherchant sur le net je suis tombé sur ton message, quand je n'ai pas trouver de solution ici, j'ai bien regarder mon outlook pour voir ce qu'il y a d'anormal, et j'ai trouver Outlook Connector ! alors je me suis souvenu que j'ai installer messenger, je sais qu'il ne fonctionne plus mais juste pour voir, alors mon problème a été réglé en désinstallant tous ce qui a une relation avec Messenger, y compris le connector bien sûr
ton message est de 2008 et le mien et de 2015, !!! sait-on jamais :)
Messages postés
23
Date d'inscription
vendredi 3 octobre 2008
Statut
Membre
Dernière intervention
18 août 2009
5
Bonsoir !

Normalement ce genre de message s'affiche dans le cas que j'ai developper !
Alors deux cas de figure se presente

1) Verifies s'il te plait si l'undes 10 messages que tu as sur le serveur n'est pas exocif (top grand ficher) superieur a 5 Mo ! Outlook 2007 beug souvant dans ce cas ci !
2) Annule ton option de pres visualisation de tes mails et telecharge les directement !

PS : dit moi dans la configuration de outlook 2007 qu'as tu mis surles infos du serveur ?
Et sur parametre suplementaire ; au niveau du serveur sortant qu'est ce qui est cocher ?
==> Si tu utilise une adresse hotmail ou un autre couriel aant le meme serveur il est tres probable que je puisse te depanner en integrant le serveur !

Aller bonne chance !