Iphone: WIFI connecté mais pas accès internet [Résolu/Fermé]

Signaler
-
 Marila -
Bonjour,
Je viens d'acquérir un Iphone, le problème est pour me connecter a internet en WIFI.
J'ai configuré mon Iphone avec la clé wep de mon routeur la connexion s'est bien établie, le problème est que quand je lance safari il me dit que c'est pas possible.
Que dois je faire?
Il y a surement un paramètre mal configuré.
Merci beaucoup de votre aide.

14 réponses

oui, c'est vrai. moi aussi j'ai eu le mm prob, mais en suivant cette démarche tout finis par le retablir.
tu vas
218
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 61956 internautes nous ont dit merci ce mois-ci

Messages postés
25
Date d'inscription
mardi 5 mai 2009
Statut
Membre
Dernière intervention
20 mai 2011
16
j'ai le même pb par contre ça ne fonctionne pas avec ta solution.
J'ai eu le même soucis... plus d'accès internet via Wi-fi alors que j'y étais connecté... problème constaté dès le passage à 2011 ??...
Oubli du réseau et reconnection >>> OK ;-)
Messages postés
1
Date d'inscription
vendredi 12 juillet 2013
Statut
Membre
Dernière intervention
12 juillet 2013

merciii ça a marché pour mon iphone
Salut, il faut que tu appuies sur un bouton de ta box, par exemple, sur la livebox, c'est le bouton sur le coté (Numero 1 je crois) ensuite tu connecte ton iPhone.
Ceci permet a ta box d'être en attente d'un appareil jamais connecté à celle-ci.
J'espère t'avoir aidé tiens-moi au courant !
Bonjour à tous, je viens de perdre 4h avec le même problème. J'ai enfin trouvé la solution et vous allez voir, c'est tout simple.

Il suffit de mettre votre numéro de téléphone dans la partie intitulée "Identifiant Client". Pour y accéder sous iphone : Réglages - Wi-Fi - Vous choisissez le réseau FreeWifi_secure - la flèche bleu - et juste au dessus de "renouveler le bail" vous avez "Identifiant client".

Pour moi ça a marché.

Cordialement
ça a marché. merci
Il faut mettre le numero de la ligne fixe ou son numero de portable ???
Merci 3 ans après ça fonctionne .. Ca me sauve !! Mille mercis W.
Est ce normal que mon num de téléphone disparaisse de la case ?
Peut être faut t-il cliquer sur "renouveler le bail", non ?
Merci ! C'est ça !!
salut... j'avais le même problème que toi, donc j'ai redémarrer mon Tel sans déverrouiller ma carte Sim(pour le téléphone ne se connecte pas en 3G quand je teste avec safari). Aller sur régalage ==>général ==> wifi et choisi ton réseau puis fais "oublier ce réseau" après j'ai retaper la clé WEP ou WAP ça dépend, et ça a marcher pour moi. j'espère t'avoir aider.
Je sais qu'il faut faire ça mais moi j'ai un autre probléme en plus de la conexion c'est que le bouton éteindre ne marche plus
si votre iphone ne veut pas se connecter, c'est qu'il a eu" très chaud", la solution est simple et déjà expérimentée; enroulez votre iphone éteint dans du plastique alimentaire très fin et mettez-le au moins pour 20 mn dans le frigo( ou dans le fraizer de votre frigidaire, en le retirant, allumez et connectez-vous comme si de rien n'était
J ' avais essayée plusieurs choses c'est pourquoi j'ai ouvert mon ordi et miracle j'ai essayée votre méthode , merci de partager votre savoir
Messages postés
2
Date d'inscription
mardi 6 janvier 2015
Statut
Membre
Dernière intervention
21 juin 2016
6
Bonjour,
J'avais le même problème avec mon iPhone 5 sous iOS 8.
J'ai pu le résoudre en allant dans réglages>>Général>>Réinitialiser (tout en bas)>>Réinitialiser les réglages réseau.
Après réinitialisation, il faudra choisir à nouveau le réseau et la clé qui va avec.
Merci beaucoup ! Grâce à toi ça remarche :)
Merciii ça fonctionne :D
super merci beaucoup 2 ans plus tard ça marche
Salut, j'ai le même soucis et je ne vois pas de réponse malgrés que ton sujet est signalé comme "résolu"

tu saurais me dire comment tu as fait?

merci
Messages postés
1
Date d'inscription
vendredi 10 juillet 2015
Statut
Membre
Dernière intervention
10 juillet 2015
4
Bonjour j'avais ce problème j'étais desespéré, j'avais cherché sur des milliers de forums mais j'ai finalement trouvé par moi-même.

Ça ne marche pas en général.
Mais si vous avez installé un profil sur votre iphone par exemple moi j'ai téléchargé un adblock, je m'en suis pas rendu compte mais c'était ça la cause.

Donc si vous avez un profil non-indispensable, supprimez le, ça marchera peut-être.

pour trouver les profils allez dans:

réglages-->général-->profil

la section profil n'apparaît pas si vous n'en avez aucun.

En éspérant vous avoir aidé.
ca a marché pour moi le truc des certificat et profil merci frere
merci, ça marche!!!!!
trop bien....
cookie_41 merci merci merci beaucoup, j'ai cherché toute la journée et c'est toi qui ma donné la solution !
merci ca fonctionne
Messages postés
479
Date d'inscription
dimanche 8 juillet 2012
Statut
Membre
Dernière intervention
20 janvier 2016
60
Bonjour, j'ai le meme probleme que vous depuis hier soir. J'ai tout essayé : renouveler le bail, reinitialiser les reglages reseau, supprimer et remettre la clé wifi, redemarrer l'iphone et meme ta solution ne marche pas de mon coté. Si vous vous posez la question "comment je fait pour ecrire ce message ?" Eh bien je suis connecté en 3G pour ça. Est ce que quelqu'un a une solution pour nous ? Merci d'avance, ce probleme est assez gênant pour moi j'ai bien peur que ce soit le wifi de mon iphone qui soit hs...
aider oi s'il vous plait j'essaye de me connecter en wi fi sur mon i phone je selection la neuf je rentre la cle wpa et sa me met impossible de rejoindre sur tou les box
Messages postés
16
Date d'inscription
jeudi 25 juillet 2013
Statut
Membre
Dernière intervention
19 septembre 2013

Bonjour, moi mon probléme c'est que mon iphone 4 quand je vais sur la page internet elle se met toute blanche et puis elle recherche meme pas et revient a la page d'acueille aidez svp!!!
as tu trouver la solution ?
Messages postés
479
Date d'inscription
dimanche 8 juillet 2012
Statut
Membre
Dernière intervention
20 janvier 2016
60
oui, en fait je ne sais même pas comment j'y ai procéder :d j'ai tout simplement réinitialiser les réglages d'usines des paramètres réseaux et des paramètres du téléphone aussi il me semble, j'ai redémarrer ma live box et tout est revenu Comme avant. Attention il y a un paramètre dans l'iPhone qui efface toutes vos données d'application, photos et tout ça !!! faites très attention.
Pour les petits nouveaux, qui ont eu le même problème que moi, appelé Apple pour savoir d'où ça venait et aussi Orange, certains iphone sont capricieux et ont besoin d'un canal spécifique pour vous donner la connexion internet..

Je m'explique, toutes les box ont des canaux réglé par défaut en automatique. Donc par défaut on est sur le 10 d'usine. Sauf si panne de courant, le canal peut changer et là vous êtes en wifi mais vous avez plus internet.. !

Donc la livebox play dispose de 2 configurations, 2,4 GHz et 5 GHz.

Vous entrez dans la config de la box et dans Mon Wifi -> Wifi Avancé

configuration WiFi 5 GHz identique à celle du WiFi 2,4 GHz : Peut importe..

canal : Wifi 2,4 GHz, Réglez à 10 - Wifi 5 GHz, Réglez à 48


Enregistrez.. Et vous êtes en wifi ça oui mais avec INTERNET !!