Voyant wifi Orange HP pavilion dv7 [Résolu/Fermé]

Signaler
-
 kwakwa -
Bonjour,

J'ai acheté récemment un Pavilion dv7 Enternainment Notebook PC. Il marchait très bien jusqu'à cet après-midi. En fait j'ai un problème de voyant. Le voyant WIFI qui indique si le réseau sans fil est activé ( dans ce cas le voyant est de couleur bleue ) ou désactivé ( dans ce cas le voyant est de couleur orange ) reste bloqué sur l'orange, malgré le fait que j'appuie dessus. Normalement, lorsque je passe mon doigt sur ce voyant, quand il est orange, il passe tout de suite au bleu. Parallèlement, mon ordinateur affiche d'habitude le message suivant :
"HP wireless Assistant ': Réseau local sans fil : activé "(ou désactivé dans le cas inverse )
Désormais, j'ai toujours ces deux message sur le bureau lorsque j'appuie sur le bouton/voyant, j'ai même l'icône "réseau sans fil activé" dans la barre d'outils qui s'affiche, mais le voyant de l'ordinateur reste orange et il m'est impossible de me connecter à Internet.
Notez qu'en Ethernet, je n'ai aucun problème.
A quoi cela est du ? Il y a un composant de mort ? une erreur de configuration ?
Que dois-je faire ?

Merci de vos futures réponses

35 réponses

Après plusieurs essais, j'ai finalement trouvé la solution. Si vous êtes dans ce cas, essayez plusieurs manipulations progressives :
- La 1ère consiste à se rendre dans le panneau de config, ouvrir HP wireless Assistant, puis cliquer sur propriétés, et tout cocher ! Il y a peu de chances pour que le problème soit résolu, mais parfois l'apparition d'une icône dans la barre de tâche peut rebooter le bouton Wifi

- La 2ème solution, efficace à 80% consiste à désactiver tous les parefeu, que ce soient ceux de Windows Defender ou celui de votre Antivirus. Désactivez-les, débrancher éventuellement votre cable ethernet, rédemarrez votre ordinateur et voyez si le voyant change de couleur

- Si malgré ces deux manipulations, votre voyant WIFI reste désespéremment orange et votre connexion Wifi inexistante, c'est qu' il s'agit probablement d'une mise à jour ( sur un antivirus par exemple ) qui a bloqué votre voyant et votre connexion.. Il ne vous reste plus qu'à restaurer votre ordinateur, c'est à dire revenir à une configuration antérieure de votre PC. Il vous faudra choisir un point de restauration ( une configuration sauvegardée à un moment donné), que l'ordinateur (ou vous même ) aura préalablement défini.
Comment restaurer votre ordinateur ? Deux solutions
==> Lorsque votre ordinateur démarre ( Logo HP ) appuyez sur F11, options avancées, restauration système, suivant, puis sélectionnez un point de sauvegarde antérieur à la date où a commencé le problème de voyant ( exemple si votre voyant ne fonctionne plus depuis le 20 juin 2008, choisissez un point de restauration datant au moins du 19 juin 2008, voire du 18, 12, 20 Mai, etc... ) Inutile de revenir trop en arrière bien sûr. Un jour avant suffira. ( Cette méthode est conseillée )
==> Vous pouvez faire la même manipulation de votre bureau en vous rendant dans le panneau de configuration, puis "centre de sauvegarde et restauration de fichiers et de paramètres système"

La restauration n'affectera pas les fichiers, inutile de sauvegarder tout sur un disque dur périphérique ou sur une clé.

Si malgré cela, le voyant ne s'allumait pas, contacter la hotline, ou rendez vous sur le site d'HP pour un dépannage gratuit et en direct sur messagerie instantanée. C'est d'ailleurs par ce biais que j'ai pu résoudre mon probème ( mes conseils sont donc de source sûre ). Ou alors, portez votre ordinateur à faire réparer !
En espérant que mes conseils aient été utiles,
Bastien
54
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

aider moi à trouver le probème pour Hp notebook 1000 auparavant le bouton wifi foctionne facilement mais après quelques mois le bouton wifi retse orange (le Voyant wifi Orange reste active)
Merci merci merci la restauration a marché !! Vous m'enlever une grosse épine du pied !!! :-)
Alors par contre gros probleme! Je suis sur mon bureau et qd j'ai voulu cliquer sur l'icône de mozilla me met couldn't load XPCOM ?? Help que puis je faire svp ? Merci pr vos réponses
Aider moi svp psk le voyant est orange comment faire pour devenir bleu comme avant
au topp les conseils, merci !
C'est mon 2eme HP Dv (6000 et 7000). J'ai eu exactement les mêmes problèmes cités ci dessus sur mes 2 PC. Le voyant du jour au lendemain se désactive et reste rouge. J'ai a chaque fois régler le problème grâce au centre de mobilité windows (Clic droit sur le bureau --> Personnaliser --> Centre de mobilité).
Je vous conseil de commencer par la avant de tout REBOOT !!!
Cordialement
J'ai essayé au moins 20 méthodes et c'est bien celle ci qui fonctionne. Un grand merci
> Hamelou
Comment tu a fait pour débloquer f12 sur HP dv6 quelle manip merci

merci beaucoup Woodfang , j'ai réglé le problème grâce a ton astuce !!!! merci encore une fois
J'ai suivi ton processus sur mon HP 4320s, mais je ne comprend pas... Clic droit sur le bureau --> Personnaliser --> mais je ne vois pas ce fameux "Centre de mobilité". par contre je vois Page d'accueil du panneau de conf; Changer les icônes; Modifier les pointeurs souris; modifier les images de votre compte. C'est tout! please help...
merci pour la solution miracle.
J'ai le même problème ,avec le même PC
le wifi est désactivé et on me dit de le reactiver pour être connecté ,impossible
Tout cela me semble être un problème matériel car de la même manière ,le contrôle du son par le clavier reste orange.Tout cela me laisse sceptique.Je ne sais que faire...
Merci d'avance pour votre réponse
J'avais le même problème et j'ai la solution pour que ça remarche à 100%.
Tout d'abord cliquez droit sur le poste de travail et entrez dans le gestionnaire des périphériques.
Ensuite allez dans carte réseau, cliquez droit sur le nom de votre carte wifi et désinstallez la.
Puis réinstaller, sans supprimer quoi que ce soit, attention.
Enfin, réinitialisez votre box pour le wifi.
J'espère que cela vous sera utile.
Bonsoir
J'ai desinstallé le nom de la carte wifi mais comment le reinstaller étant donné qu'il a disparu ?Merci d'avance :)
Salut, pour le réinstaller (il est censé le faire tout seul) clique droit sur "carte réseau" et sélectionne "recherche les modifications sur le matériel" l'installation du matériel se fera automatiquement, tu auras normalement un onglet qui s'ouvre en bas à droite de ton écran.
PS: après la réinstallation, tu n'es pas obligé de réinitialiser la box, le problème de voyant m'est arrivé 3 ou 4 fois, et ça remarche juste en revalidant la clé wifi pour la connexion. En espérant que ça t'es utile, bye.
Merci beaucoup :)
J'ai le même problème, j'ai désinstallé la carte wifi, j'ai voulu la réinstaller, je la trouvais plus. J'ai sélectionner "recherche les modifications sur le matériel", ca n'a rien changé... Je ne sais plus quoi faire !
Je n'ai plus de carte reseau!!! Comment faire je suis perdu.... :(
Il y a pas de quoi ! ;)

merci beaucoup pour tes explications !!!
Claires et qui plus est efficaces !
Je voyais déjà une merde genre carte reseau flinguée !
La restauration du système est inutile :

En cas de problème avec votre wifi sur hp (le bouton reste orange).



Désinstaller la carte réseau Wi-Fi :

Pour désinstaller la carte wi-fi : "Démarrer"=>"Panneau de configuration " => "Gestionnaire des périphériques "=> "Cartes réseaux "=> Intel(R) Wireless WiFi Link 5100=> clic droit dessus : "désinstaller".

Nous allons maintenant la réinstaller :


Toujours dans le Gestionnaire de périphériques, clic droit sur "Cartes réseau" => "Rechercher les modifications sur le matériel".
L'ordinateur va ainsi réinstaller de lui même la carte réseau Wi-Fi. A ce stade, normalement le bouton devrai fonctionner.

Cependant, il peut arriver qu'après avoir appuyé dessus, il continue de rester orange et affiche à l'écran successivement "Réseau local sans fil: Hors tension" puis "Réseau local sans fil: Désactivé".

A ce stade, retourner dans le panneau de configuration puis cliquer sur "HP Wireless Assistant", de là, vérifier l'Etat du réseau local sans fil, en cliquant sur "Activer" si nécessaire.
Une fois activé, si le bouton n'est pas encore bleu, appuyez dessus, ça devrait marcher.

Merci à dreamgoa.
Messages postés
1
Date d'inscription
mardi 12 février 2013
Statut
Membre
Dernière intervention
12 février 2013

Merci de cette explication claire !
Mon problème a été résolu, le voyant est ainsi redevenu bleu.
Messages postés
8
Date d'inscription
mardi 20 octobre 2009
Statut
Membre
Dernière intervention
24 avril 2015

J'ai suivi la même procédure et mon problème a été entièrement résolu.
Bonjour Nam,

Si tu as ce problème de manière récurrente, il faut que tu identifies la mise à jour ( antivirus ou autre ) qui bloque ton voyant, et que tu ne l'appliques pas. Et c'est là à mon avis le plus gros problème, car certains logiciels peuvent devenir obsolètes si l'on refuse des mises à jour. Personnellement, après avoir restauré une fois mon système, je n'ai eu aucun soucis.
Bonjour Bastien,

Oui en effet, ça à l'air de plutôt bien fonctionner maintenant bien que l'autre jour, ça ne fonctionnait plus. Finalement, j'ai laissé tomber sur le coup et voulu le faire plus tard. Et quand j'ai redémarré, c'était bon.
En fait, quand je le mets en veille, lors de la réactivation, le fonctionnement du wifi est aléatoire. Et un redémarrage ne suffit pas. Il faut arrêter complètement l'ordinateur et le redémarrer. Bizarre, non ? Et même chose sous Ubuntu. Je ne pense pas qu'il y ait grand chose à faire car pour le coup ça doit être un problème matériel.
> Nam
Oui probablement. Mais il s'agit juste du son qui ne fonctionne pas ou c'est directement le voyant qui est orange ? je demande ça parce que j'ai quelques petits soucis avec mon ordinateur. Je ne sais pas si vous avez ce genre de problèmes, mais lorsque j'ouvre plusieurs vidéo en fenêtre par exemple, si je met une vidéo en pause, il n'y aura plus de son sur aucune des autres, comme si elle étaient toutes en pause. je suis obligé de lancer les vidéos en même temps et de baisser le son dans la vidéo qui ne m'intéresse pas, mais je dois la laisser tourner. En fait c'est comme si le son de l'ordinateur se confondait avec les applications sonores. Avez vous ce genre de problèmes ?
> Bastien
Heuu au niveau du son, je n'ai ei aucun problème. La diode est bien blanche quand ca fonctione et orange quand je le stoppe. C'est juste au niveau du wifi qu'il y a des problèmes.
Quand au son, je ne sais pas trop car je suis quasiment tout le temps sous Linux. Mais ca pourrait etre interessant de faire le test sous Windows car je crois qu'il y a des problèmes de son aussi sous Linux. Je te tiens au courant si je fais le test.
J'ai eu depuis Novembre de nouveau le même soucis!!!
Effectivement, restauré le système systématiquement n'est pas une solution, ça devient problématique!
Tu as quoi comme antivirus Nam?
J'utilise Antivir. Est-ce lui le fautif, pourquoi pas. Sur mon précédent PC, Antivir me le faisait complètement ramer. Après une réinstallation d'Antivir, ça allait mieux.
Mais une fois encore, avant de restaurer le système, éteins complètement ton ordi et rallume le. Je ne comprends pas pourquoi le redémarrer ne suffit pas mais chez moi ça marche.
j'ai un pavillon dv7 1100em depuis 1 semaine et j'ai le meme probleme que vous.

Une fois avoir mis sur veille le portable, le peripherique wifi n'apparait meme plus dans le gestionnaire de peripherique.
Seul moyen, arreter l'ordi et le redemarrer; apres avoir fait 2 restaurations et une bonne galère pour réinstaller les logiciels, j'en ai ras le bol, mais ma solution n'est sûrement pas la meilleure.

La hotline HP ne m'a pas plus aidé.

si solution, je suis preneur.
Perso j'avais le meme probleme mais il me suffit de desistaller la carte , apres redemarrage Windows me la reinstalle et ca marche !
Pour les utilisateurs de Vista. Il faut simplement désinstaller le périphérique réseau Wifi et redémarrer l'ordinateur, à l'allumage, il se réinstallera automatiquement et voilà, le tour est joué.
Pour info, il arrive que Vista désactive automatiquement le Wifi pour économiser de l'énèrgie sur la batterie.

Amicalement. En esperant avoir aider des gens.

Bye!
Bonjour!

Je viens aujourd'hui d'avoir le même souci sur le HP DV7 (icone du sans fil bloqué sur le rouge).
En me promenant un peu partout dans mon PC, je suis tombé sur un message qui me disait: "le panneau mosaîque de windows a desactivé votre connection sans fil..."
Et là j'ai vu qu'il y avait une commande où ma connection wifi était bien desactivée et hop la connection wifi est revenue...une bonne épine enlevée du pied!
Bon courage à vous!
> Tibow
J'ai le même problème que Tibow.
Le peripherique wifi n'apparait meme plus dans le gestionnaire de peripherique.
Par contre je me suis rendu compte que ceci se produisait lorsque j'étais sur batterie.
La solution de la hotline HP, c'est la restauration, mais pour moi ça n'a rien changé.

Si plus d'infos.....

merci
> babas
merci bcp ta manip a marché, voila un gros soulagement :)
> babas
Super Babas, pour moi c'est ta méthode qui a fonctionné!!! Après 3 heures de recherche sans résultat, c'est finalement en 10 secondes que j'ai pu résoudre ce problème!!!! Merci beaucoup. ;-)
Genial oui, t'a méthode a fonctionné alors que je galérai depuis 2 h, merci mec !
ok merci mais tu le trouve ou cette commande? j'ai tout essayé et rien ne fonctionne... :-( merci d'avance
bonjour tout le monde ,
moi j'ai eu le même problème que vous (le voyant de la carte reseau bloquée sur le orange) , apres une restauration de mon système , elle refonctionnait , elle était à nouveau bleue , j'etait soulagée mais un autre problème apparait : il detecte bien ma livebox mais c'est marqué "reseau local seulement" impossible d'aller sur internet ! alors que je capte tres tres bien la livebox (5 barres). j'ai diagnostiqué le probleme et il me dit que le probleme vient de ma carte reseau ... quelqu'un peut m'aider ? je commence à desepérer !
merci
Bonjour,

Je viens d'avoir le même problème sur un portable HP Probook 4510s.
Installé en windows 10 depuis 3 mois sans problème de wifi.
Et là tout d'un coup, le voyant est resté bloqué au orange dès que windows démarrait et le wifi était désactivé.

La solution : entrer dans le Bios (touche esc au démarrage, puis F10).
Restaurez la configuration par défaut.
Tout remarche !
Merci beaucoup

Après tout avoir rebranché en ethernet j'ai essayé la première manip et le wifi refonctionne à nouveau !!

Merci car sinon j'y serai encore ;)
Même problème, même résolution :) au début c la galére, la deuxieme fois ca va plus vite et ça me l'a plus jamais refait. Sinon faut :

1- REDÉMARRER le pc !
2- Aller dans l'aide, taper "carte réseau"
3- Activer ou désactiver/réactiver si elle était déja activée
4- Si ca marche toujours pas bidouiller un peu partout vous trouverez vite. L'aide microsoft est votre alliée précieuse en cas de problême ! On retrouve vite.
Messages postés
38
Date d'inscription
mardi 7 avril 2009
Statut
Membre
Dernière intervention
4 décembre 2009
1
le mieux et de upgrader (ou downgradé dans le pire des cas) le pilote wifi...
desactiver parefeu et antivirus, c'est du suicide ^^
Messages postés
544
Date d'inscription
lundi 6 avril 2009
Statut
Membre
Dernière intervention
18 octobre 2014
86
bonjour,
J'ai le meme probleme que vous sauf que ca concerne l'icone son !
L'icone est toujours en orange ( rouge) meme si le son marche !
comment régler ce probleme sans passer par la restauration du systeme ( j'ai un probleme de restauration du systeme...)
Messages postés
544
Date d'inscription
lundi 6 avril 2009
Statut
Membre
Dernière intervention
18 octobre 2014
86
Remarque je ne peux meme pas acceder au centre de mobilité, c'est écrit que ca ne marche que sur les ordis portables... (le mien en est un)
Me revoilà sur ce topic haut en couleurs :)

Bien que ton problème s'éloigne un peu de celui d'origine, je vais te répondre ... et te soulager !
J'ai eu le même problème que toi suite à une mise à jour importante de Windows Update ( Ah! Window je vous jure... ). Pas la peine de t'embarquer dans des manip' compliquées ( quelque chose me dit que c'est trop tard ! ) : il te suffit de débrancher ton ordinateur du secteur, enlever la batterie, la remettre, redémarrer : une fois que tu auras rentré ton mot de passe et accéder à ta session, tu retrouveras ton voyant son blanc comme neige, et tu pourras à nouveau le faire passer au orange sans soucis. En espérant que cela résoudra ton problème,
Cordialement
Bastien
salut a tous,

pour le probleme de voyant orange apres pas mal de semaine je me suis apercu que le probleme apparaissait lorsque j'etais sur batterie.

La seule solution qui marche pour moi est de rebrancher l'ordi sur secteur, mettre l'ordi en veille quelques secondes si necessaire, aller dans le gestionnaire de peripheriques, cliquer sur "cartes reseaux" et "rechercher les modifications sur le materiel".

Le probleme est qu'a la maison OK, mais bon j'ai pas achete un portable pour ne pas lui faire prendre l'air.

J'espere que HP va enfin trouve une solution, en attendant si quelqu'un a du nouveau...
Bonjour,
J'ai eu le même problème (impossibilité d'activier ou de désactiver le WiFi et le volume du son à partir du panneau au-dessus du clavier). Après avoir débranché mon portable puis retiré la batterie tout est redevenu normal! que les autres internautes tentent la même chose que nous.
Merci à toi Bastien!!!
Messages postés
544
Date d'inscription
lundi 6 avril 2009
Statut
Membre
Dernière intervention
18 octobre 2014
86
Bonjour
Je ne travaille pas avec la batterie mais directement sur le secteur ^^
En fait le voyant est redevenu blanc après un redemarrage sans manip lol
Merci pour ton aide ^^
Merci également à bastien, j'ai fais une restauration du système de quelques jours antérieurs et ça remarche!! merci!!