Prévention d'exécution des données désactivée [Résolu/Fermé]

Signaler
Messages postés
47
Date d'inscription
lundi 28 juillet 2008
Statut
Membre
Dernière intervention
11 janvier 2011
-
 alex2044 -
Bonjour,

Sous Vista, dans Ordinateur, clic droit Propriétés, Paramètres système avancés, Paramètres, impossible d'agir sur la

prévention de l'exécution des données , les 2 choix sont grisés

1 réponse

c normal sur vista ils ont prévu le coup si tu veux la désactivé totalement il faut faire ceci :
démarrer => tt les prog => accessoire => clic droit sur "invite de commande" => executer en tant qu'administrateur

ensuite tu tape :
bcdedit.exe /set {current} nx AlwaysOff

tu valide avec entrée çà doit indiquer opération réussie

ensuite tu n'as plus qu'a redémarrer
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

bsr, meme en faisant se que tu viens de dire mes choix sont encore griser ..
Bsr. Même souci que j'essaie de résoudre depuis + jours.
Après consultations différents forums et mûres réflexions, je me suis dit que cela faisait partie des "services windows". Alors direction Panneau de config/Outils d'administration/Config du système/...et là j'étais en mode "démarrage sélectif", que j'ai remis en mode "normal" et redémarrer.....bingo
Bonjour tout le monde,
Aprés une longue recherche je voudrais vous communiquer l'information à propos la réactivation de la prévention d'execution des données, la démarche est la suivante:

démarrer => tt les prog => accessoire => clic droit sur "invite de commande" => executer en tant qu'administrateur

ensuite tu tape :
bcdedit.exe /set {current} nx optin


voici tous les options:
alwayson toujours activé (menu grisé)
alwaysoff toujours désactivé (menu grisé)
optin laisser windows choisir (menu manipulable)
opout choisir les exceptions (menu manipulable)

N'oublier pas de partager l'information
> mzzchouaib
Il s'agit de optout, et non opout.