Problème lilo mbr

[Résolu/Fermé]
Signaler
Messages postés
54
Date d'inscription
vendredi 7 mars 2008
Statut
Membre
Dernière intervention
21 juillet 2009
-
Messages postés
54
Date d'inscription
vendredi 7 mars 2008
Statut
Membre
Dernière intervention
21 juillet 2009
-
Bonjour,

voila jai voulu tester linux que jai instalé sur mon 2 ème dd sata mais sa ne ma pas plu donc je lai suprimer mon premier dd é en ide jai windows dessu je veu remètre mon 2ème dd en slave mai il nai pa détécté par le bios lilo le détècte il nai pas non plu dan poste de travail mai il é détécté par via v raid é par easy recoverie donc je pence que c'est a cose de lilo jai tenté de le suprimer avec la console de récupération mai mon 2ème dd n'est pa détécté par le bios donc imposible

3 réponses

J' ai pas bien compris ta question mais je te propose de
formater ton deuxième disque dur sous Ntfs ou Fat32
et ça devrait apparaitre dans ton poste de travail.

Sinon tu as des programmes pour lire les partitions linux sous Microsoft ...
Messages postés
54
Date d'inscription
vendredi 7 mars 2008
Statut
Membre
Dernière intervention
21 juillet 2009
8
bas je voudré povoir remètre mon dd en slave
jai fai un formatage bas niveau avec active kildisk
et coment le formater vu quil n'est détécté
et c'est normale quil soi pa détécté par le bios ?
Messages postés
54
Date d'inscription
vendredi 7 mars 2008
Statut
Membre
Dernière intervention
21 juillet 2009
8
broblème resolu enfaite ce nétait pas un problème de mbr c'est linux ki formate les dd en un format que windows ne reconait pas jai reformater mon dd en ntfs avec partition magic est tt marche nikel im so happy lol