Réseau sans fil ne fonctionne si sécurisé

[Fermé]
Signaler
-
 overseer -
Salut,

J'ai un problème avec mon PC portable depuis peu. En effet, alors que depuis 2 ans tout fonctionnait impeccablement, mon ordinateur n'arrive plus a se connecter à ma freebox si la liaison wifi de celle-ci est sécurisée.

Alors, si qqun est chez free il me dira qu'il est obligatoire d'utiliser une clé (wep minimum) et c'est effectivement le cas. Par contre j'ai utilisé mon macbook en tant que routeur wifi, sans sécurité, et tout fonctionne parfaitement... Si je crypte, plus moyen de me connecter.

Windows tente de se connecter, j'ai le message "attente du réseau" puis après un moment il disparait et je suis en non-connecté.

Chose encore plus bizarre, si je configure les IP, la liaison fonctionne mais en fait c'est qu'un leur puisque rien ne fonctionne. De plus l'icone dans le systray ne s'actualise pas correctement ... bref un gros merdier.


Avez-vous une idée ? Moi je sèche complètement ...


Merci

8 réponses

Messages postés
180
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
18 février 2011
16
Bonsoir, As-tu cocher fournir un ip automatiquement
Salut,

C'est ce que je disais en fait. En DHCP pas moyen de me connecté alors que si je donne une IP moi même, ça se connecte mais le réseau ne fonctionne pas (pas internet)
Messages postés
180
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
18 février 2011
16
C'est bizare je te conseil d'appeller le service client de free il seront capable de resoudre le probléme.
je sait sa coute cher mais bon.
Déjà fait et ce n'est qu'une bande d'incapables. Même pas fichu de me détecter un problème que j'avais depuis des années alors que c'était qqch de banale (problème de carte wifi qui déconnait et que j'ai changé par MOI même pcq ils refusaient de le faire).

Dans tous les cas, le problème ne vient pas de la freebox en elle-même puisque mon macbook se connecte sans problème ainsi que d'autre PC sous windows.

Le problème vient d'ailleurs...
Messages postés
180
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
18 février 2011
16
a ok bas la je peut plus t'aider désolé.
Au moins tu as essayé. Merci quand même ;)
Messages postés
180
Date d'inscription
mercredi 30 avril 2008
Statut
Membre
Dernière intervention
18 février 2011
16
De rien ;)
1. Redémarre l'ordinateur en question
2. Formatte et réinstalle


Comme d'hab' avec windows
Merci de ta réponse constructive :D ... mais bon, d'un côté, je vais arriver tôt ou tard à cette option radicale... Comme d'habitude.
Me revoila avec la solution :

Alors, comme je le présageais, windows n'arrivait plus a décrypter aucune clé (wep, wpa). La solution est donc de passer outre windows en installant un logiciel du type BVRP connection manager.

Tout est ok désormais !