Degrés minutes secondes [Résolu/Fermé]

Signaler
-
Messages postés
1
Date d'inscription
dimanche 17 novembre 2019
Statut
Membre
Dernière intervention
17 novembre 2019
-
Bonjour,
Je voudrais connaitre la formule si il en existe une une, pour convertir des angle en format décimal en format degrés minutes secondes sans utiliser de macro, pour un fichier dans excel mobile.

Merci.
Configuration: Windows XP
Internet Explorer 6.0

6 réponses

1 degré = 60 min
1mn=60 sec

ex: 34,53 degrés = 34 degrés + 0,55 degré
0,53 degré = 0,53*60 = 31,8 minutes = 31 minutes + 0,8 minute
0,8 minute = 48 secondes

34,53 degrés = 34° 31mn 48 sec

Pour vérifier sous Windows :
  • Ouvrir la calculatrice (touche Windows+R puis
    calc
    )
  • Format scientifique,
  • Taper la valeur en décimal,
  • Cliquer sur le bouton
    dms
381
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 66686 internautes nous ont dit merci ce mois-ci

merci querido
Bonjour et merci
A toutes fins utiles l'unité "minute" s'écrit "min"
:)
Messages postés
1
Date d'inscription
dimanche 17 novembre 2019
Statut
Membre
Dernière intervention
17 novembre 2019
> luc_L
En réalité minute et seconde sont notées :
en unités d'angle : ' et "
en unités de temps : min et s
Il n'y a donc pas d'erreur.
la formule pour excel est la suivante (si la valeur en format décimal est en B1) :

=TEXTE(B1/24;"[h]°m's")&""""
Bonjour

Je ne sais si j'aurai une réponse après tant de temps, mais ...
A quoi servent les &"""" en fin de formule ?
Quand je les enlève, cela ne change rien !

Merci
C'est pour que execel sache que c'est une formule deja enregistre.
il suffit de cinder la valeur decimale en partie entière et decimale, ensuite multiplier la partie decimale par 60, et le resultat obtenu en minute sera diviser aussi en partie decimale et entière, multiplier aussi cette partie decimale par 60, ce qui te donne la valeur en dégré-minute-seconde

par exemple:

convertir 15,2784° en dégré-minute-seconde

15,2784°=15°+0,2784°
= 15°+ ( 0,2784*60)
=15° 16,704'
=15° 16'+ 0,704'
= 15°16' (0,704*60)"
= 15°16' 42,24"E
salut,
logiciel je ne sais pas mais tu as ce lien sinon:
https://www.fcc.gov/media/radio/dms-decimal
il te convertit dans les 2 sens.
voila a+.
merci beaucoup c vraiment tres interessant merciiiiiiiiiiiiiiii
Merci, merci, merci ... c'est top comme info.

sinon y a se lien encore mieux en francais.. http://geofree.fr/gf/coordinateConv.asp#
methode simple
How to Convert Decimal Degrees (DD) to Degrees-Minutes-Seconds (DMS)

Method One - Use the Calculator on any Windows 95/98/NT 4/2000 PC.

(1) From the START button, click Programs->Accessories->Calculator
(2) From the Calculator's View menu click Scientific
(3) Enter the coodinate in decimal degrees (example: 42.36824)
(4) Click the 'dms' button
(5) The DMS value will appear, as follows: 42.2205664, which translates to 42 deg., 22 min., 06 sec.
Merci sawac pour le lien vers le site ad aquate