Transformer heures en centièmes sur excel [Résolu/Fermé]

Signaler
-
 brimon33 -
Bonjour,

Je suis novice dans Excel.

Je prends un exemple :
A1 : 7h30 A2 : 9h50 soit 2h20.

Comment fait-on pour qu'à la fin le résultat le 1h20 soit systématiquement transformé en centième. et que l'on retrouve 2.33

Soyez explicite, car je vais avoir un peu de mal à comprendre.
Encore merci de votre aide.
Cordialement


3 réponses

Messages postés
25586
Date d'inscription
lundi 23 juillet 2007
Statut
Contributeur
Dernière intervention
22 novembre 2020
5 614
Bonjour
.. le résultat n'est pas 1h20 mais 2h20!!!
début en A1, fin en B1
la formule en C1:

=(B1-A1)*24

et éventuellement pour arrondir au plus proche à 2 décimales:

=ARRONDI((B1-A1)*24;2)

crdlmnt


La qualité de la réponse dépend surtout de la clarté de la question, merci!
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

Messages postés
9633
Date d'inscription
lundi 18 octobre 2010
Statut
Membre
Dernière intervention
19 novembre 2020
1 972
Bonjour

Ton heure en A2 sous la forme 1:20
Formule en B2 (formatée au format nombre avec 2 chiffres décimaux)
=A2*24

Cdlmnt
1
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 76687 internautes nous ont dit merci ce mois-ci

merci beaucoup