Excel : Si inférieur et supérieur ou egal

Résolu/Fermé
lagodille Messages postés 99 Date d'inscription vendredi 16 novembre 2007 Statut Membre Dernière intervention 6 mars 2008 - Modifié le 28 mars 2017 à 13:54
 mon speudo et cricri 59 - 25 mars 2016 à 15:42
Bonjour,

j'ai un petit souci sur une fonction:

j'ai SI(A11=1;2;SI(B11=12;5))

seulement je voudrais que 12<B11<=14 et je n'y arrive pas

Si quelqu'un peut m'aider
merci
A voir également:

9 réponses

aquarelle Messages postés 7119 Date d'inscription dimanche 8 avril 2007 Statut Modérateur Dernière intervention 19 octobre 2022 1 304
12 déc. 2007 à 20:37
Bonsoir,
Voilà une formule qui pourrait t'aider, elle écrit 5 si 12<B11<=14 sinon elle écrit 0, à adapter en fonction de ce qu'elle doit faire si condition fausse :
=SI(ET(B11<=14;B11>12);5;0)

Bonne soirée
59
lagodille Messages postés 99 Date d'inscription vendredi 16 novembre 2007 Statut Membre Dernière intervention 6 mars 2008 4
12 déc. 2007 à 21:43
C'est bien ce que je pensais . j'avais pensé à cette fonction mais ca ne marchait pas Alors je pense que dans ma formule complète j'utilise 8 formules et que le fait de rajouter un ET me fait passer à 9 conditions et je me retrouve coincé.

y aurait il une parade pour 9 à 10 conditions
voilà se qu'il me faudrait :
dans la cellule B11
=SI(A1=0;0;SI(A1=1;0,25;SI(A1=2;0,5;SI(A1=3;0,75;SI(A1=9;1;SI(A1=10;1;SI(A1=11;1;SI(ET(A1<=14;A1>11);5;"NUL"))))))

merci aquarelle
0
gildautal Messages postés 16 Date d'inscription samedi 8 décembre 2007 Statut Membre Dernière intervention 9 janvier 2008 3
12 déc. 2007 à 23:26
A première vue, ca fonctionne et ca me convient parfaitement j'essayerai de comprendre plus tard

encore merci Aquarelle pour ton aide precieuse

bonne soirée
3