Excel arrondir à 0.5 sup ou inf [Fermé]

Signaler
Messages postés
4
Date d'inscription
vendredi 20 janvier 2012
Statut
Membre
Dernière intervention
30 janvier 2012
-
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
-
Bonjour,

j'aimerais arrondir une plage de nombre au 0.5 supérieur ou inférieur, exemple:

nombres compris entre 3.75 et 4.24 -> 4.0
nombres compris entre 4.25 et 4.74 -> 4.5
etc


Merci beaucoup de votre aide !

Excel Mac 2011. version 14.1.4



4 réponses

Messages postés
2966
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
793
Salut le forum

=ARRONDI(A1/5;1)*5

Mytå
3
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 56897 internautes nous ont dit merci ce mois-ci

Messages postés
4
Date d'inscription
vendredi 20 janvier 2012
Statut
Membre
Dernière intervention
30 janvier 2012
1
Quelle rapidité de réponse ! Merci beaucoup !

Mais la formule me donne une réponse 5x trop grande (à cause de *5?)

j'ai essayé avec 4.22 et ça a donné 21!
Messages postés
2966
Date d'inscription
mardi 20 janvier 2009
Statut
Contributeur
Dernière intervention
20 décembre 2016
793
Re le forum

Tu as du mal recopié la formule, tu as oublié le / 5

=ARRONDI( A1 / 5 ; 1 ) * 5

Mytå
Messages postés
52050
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 août 2020
13 807
Et la formule =ARRONDI(A1*2;0)/2 donne les mêmes résultats ...
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
Utilise la formule arrondi en determinant ta cellule et le nombre de chiffres derriere la virugle
Messages postés
52050
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
4 août 2020
13 807
Non ! Cela ne répond pas du tout à la question posée !
Messages postés
19
Date d'inscription
samedi 28 août 2010
Statut
Membre
Dernière intervention
23 mars 2012
2
Autant pour moi, j'ai effectivement lu la question en travers.

Sinon, j'utilise aussi celle de myta