Ping = défaillance générale ???

Résolu/Fermé
Lien 01 - 1 nov. 2007 à 12:24
 khalid - 4 juil. 2021 à 20:13
Bonjour,
J'ai un ordinateur A, sous Windows XP Pro, relié à une Livebox par wifi, et tout fonctionne très bien.
J'ai aussi un ordinateur B, sous Windows Vista pro, relié à la même Livebox par câble Ethernet, et, depuis quelques jours, cet ordinateur ne peut plus se connecter à Internet. Il dit être en réseau local-connectivité limitée. La commande ping indique : "défaillance générale".
Pourtant : l'ordinateur fonctionne correctement (carte réseau...), la Livebox fonctionne correctement : il semble donc que ce soit un problème de liaison entre l'ordinateur et la Livebox.
J'ai essayé avec le wi fi et j'ai le même résultat !
Pour information, j'ai essayé toutes les solutions indiquées sur le site Orange, Livebox, dépanner, etc.
J'ai vérifié le câble Ethernet : il est OK.
J'ai désinstallé l'anti-virus (AntiVir) et désactivé le Pare Feu (Windows) quand il le fallait.
J'ai aussi consulté le site bichofeo, souvent cité et, évidemment, le présent site de long en large.
Bref, je n'ai plus de solution.
Y-aurait-il parmi vous quelqu'un qui pourrait m'aider ?
D'avance, merci.
Lien 01

26 réponses

damien_paris
19 nov. 2009 à 18:04
J'ai déjà rencontré ce problème sur un pc et cela venait tout simplement d'un logiciel qui filtrait les ip.
Tel que Peerguardian !
La solution : Ouvrir le logiciel de blocage d'ip et soit le désactiver temporairement soit scrutter l'ip bloqué dans la fenetre de log (Peerguardian l'affiche par défaut)
20
effectivement chez moi aussi, mêmes symptômes et cela venait du pare-feux.

merci pour la piste ;-)
0
NordVPN aussi fait ce problème
0