Ma carte mère ne détecte pas mon nouveau SSD

Fermé
tidus411 - 19 juin 2021 à 16:38
epango Messages postés 36027 Date d'inscription vendredi 24 août 2007 Statut Membre Dernière intervention 30 janvier 2023 - 29 juil. 2021 à 15:12
Bonjour tout le monde,

J'ai récemment acheté le SSD 970 EVO de chez samsung, un NVMe M.2.
Mais en le branchant ni windows (gestionnaire de disques) ni ma carte mère ne le détecte.
Ma carte mère est une gigabyte Z370P D3, j'ai branché le ssd dans le slot m2p_32g

J'ai téléchargé le driver sur le site de samsung, petite bizarrerie le .exe ne fonctionne qu'à partir de mon HDD mais si je le lance depuis mon sata rien ne se passe. En le lançant à partir du HDD un message s'affiche disant que le samsung n'est pas connecté sur mon pc.

Il n'y a rien de branché dans le slot SATA3 0 (j'ai cru comprendre que je ne peux pas avoir quelque chose sur ce slot et sur le m2p simultanément), j'ai un ssd sata avec windows dessus et un hdd sur deux autres slots.

J'ai cherché du coté d'une mise à jour du bios de ma carte mère, mais dans cette liste je ne vois rien concernant le nvme. https://www.gigabyte.com/fr/Motherboard/Z370P-D3-rev-10/support#support-dl-bios



Auriez-vous des idées de piste à suivre ?

10 réponses

jfmimi Messages postés 13734 Date d'inscription mercredi 12 décembre 2018 Statut Contributeur Dernière intervention 23 novembre 2022 1 886
Modifié le 20 juin 2021 à 16:29
Bonjour
regarde dans les paramètre du BIOS si il n'y as pas un paramètre qui active ou désactive le port M.2
et pour info Samsung fournit bien un pilote pour le Nvme


Si ma réponse ta aidée, clique sur le bouton Merci.
Mettez en résolu , si votre problème est réglé.
1