Erreur d'incrémentation

Signaler
Messages postés
29
Date d'inscription
jeudi 23 août 2012
Statut
Membre
Dernière intervention
16 juin 2021
-
Messages postés
29
Date d'inscription
jeudi 23 août 2012
Statut
Membre
Dernière intervention
16 juin 2021
-
Bonjour, je rencontre l'erreur suivante, et je n'arrive pas à trouver la solutions. Merci pour l'aide que vous voudrez bien m'apporter. Cordialement.

12 réponses

Bonjour MarieJo,
A quoi ça sert qu'Eric, Raymond, Eugène, Philou et les autres, ils se décarcassent ?
Cordialement.
Messages postés
29
Date d'inscription
jeudi 23 août 2012
Statut
Membre
Dernière intervention
16 juin 2021
2
Pardon, vous avez raison.
Cordialement
Messages postés
24106
Date d'inscription
mardi 11 septembre 2007
Statut
Contributeur
Dernière intervention
15 juin 2021
6 804
Bonjour,

Merci de déposer le fichier xls (réduit au nécessaire et anonymisé, avec les explications et éventuellement le résultat attendu) sur cjoint.com et coller ici le lien fourni.

eric
Messages postés
54070
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
16 juin 2021
16 075
Bonjour.

Ton tableau me semble parfait !
De quelle erreur te plains-tu ?
Bonjour,
Je suppose que vous souhaitez faire quelque chose dans ce genre :
https://cjoint.com/c/KFgktGUkg0m
Cordialement.
Suite
Une variante. Saisir un "x" dans la colonne C en regard de la date si l'employé est (ou doit être) présent. Si j'ai bien compris le problème...
https://cjoint.com/c/KFgkWv87thm
Messages postés
5563
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
16 juin 2021
619
Bonjour Mariejo83510

Une idée en partant du fichier D' Eungene-92

https://www.cjoint.com/c/KFgnoUp7Lk4

Salut Philou,
Tant qu'on y est, on pourrait calculer le total d'heures effectuées...
Cordialement,
https://cjoint.com/c/KFgouX563xm
...et le salaire correspondant...
https://cjoint.com/c/KFgoL33dKim
Messages postés
54070
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
16 juin 2021
16 075
Bonjour, tous.

Il serait quand même très souhaitable que Mariejo nous précise de quelle incrémentation elle parle, parce qu'il ne peut y en avoir que dans les colonnes A (jour), C (date) et D (table), alors que les messages d'erreur figurent dans la colonne B (Présence) dans laquelle il n'y a que des formules (éventuellement obtenues par recopie).
Bonjour Raymond Pentier,
Il doit probablement manquer quelques signes $ dans une formule RechercheV().
Attendons le retour de MarieJo...
Cordialement.
Messages postés
29
Date d'inscription
jeudi 23 août 2012
Statut
Membre
Dernière intervention
16 juin 2021
2
Merci de votre attention, voici la formule que j'ai appliquée : =SI(A13=D$3:D$9;E$3:E$9)
Messages postés
54070
Date d'inscription
lundi 13 août 2007
Statut
Contributeur
Dernière intervention
16 juin 2021
16 075
Ah ! Content de te retrouver ...

Tu as commis une erreur de syntaxe. La fonction SI n'admet pas de plage de valeurs
=SI(A13=D$3:D$9;E$3:E$9) ne peut donc avec qu'un message d'erreur.

Je te suggère la fonction RECHERCHEV, que tu connais probablement :
=RECHERCHEV(A13;$D$3$:$E$9;2;0)
Bonjour Mariejo,
Pas grave, vous êtes toute excusée !
Je suppose que vous n'avez pas vu les tableaux qui vous ont été envoyés le 6 juin, la validité de leur dépôt sur Cjoint était de 4 jours.
Je vous adresse la dernière mouture :
https://cjoint.com/c/KFqdQCWimaG
Cordialement
Suite
Je crois qu'il y a un problème avec Cjoint je reposte le fichier :
https://cjoint.com/c/KFqiCDtGEZG
Messages postés
5563
Date d'inscription
lundi 16 avril 2012
Statut
Contributeur
Dernière intervention
16 juin 2021
619
Bonjour Mariejo

Le fichier modifié

https://cjoint.com/c/KFqjC0CEvU4

Formules pour tenir compte des mois de 28, 29, 30, 31 jours en colonne D ligne 36 à 39
Formules en colonne B si pas d'info en colonne D
Messages postés
29
Date d'inscription
jeudi 23 août 2012
Statut
Membre
Dernière intervention
16 juin 2021
2
Bonjour, je vous prie de m'excuser, vous devez me prendre pour une mal élevée ! vraiment pardon.
Quelques imprévus m'ont mis sur la touche.
Merci beaucoup pour votre aide, que je viens de découvrir.
Je vais tester vos propositions et je reviens vers vous.
Cordialement.
Messages postés
29
Date d'inscription
jeudi 23 août 2012
Statut
Membre
Dernière intervention
16 juin 2021
2
Bonjour, je vous remercie très sincèrement !
Cet outil va me faciliter la tâche !
MERCI