Calc, si cellule contient date alors texte [Résolu]

Signaler
Messages postés
5
Date d'inscription
jeudi 20 mai 2021
Statut
Membre
Dernière intervention
20 mai 2021
-
Messages postés
5
Date d'inscription
jeudi 20 mai 2021
Statut
Membre
Dernière intervention
20 mai 2021
-
Bonjour,

J'ai besoin d'un petit coup de main svp.
J'ai un tableau avec des échéances. Si il y a une date en M3 c'est que le gars redouble.
Je voudrais trouver la formule qui mettrais automatiquement, que s'il y a une date dans cette cellule ça me mette "redoublement" sinon "en cours".
Je n'arrive pas à trouver la bonne dénomination de "date" pour faire fonctionner la formule.

Merci d'avance ! :)

Configuration: Android / Chrome 90.0.4430.210

3 réponses

Bonjour,

Pour faire simple, vous pouvez utiliser la formule suivante:

=SI(ESTVIDE(T6);"en cours";"redouble")

et configurer la cellule T6 (qui désigne la date) sous le format date par validation de données.

Cordialement
Messages postés
5
Date d'inscription
jeudi 20 mai 2021
Statut
Membre
Dernière intervention
20 mai 2021

La date n'est pas fixe elle varie selon chaque personnel
Messages postés
5
Date d'inscription
jeudi 20 mai 2021
Statut
Membre
Dernière intervention
20 mai 2021

Ça fonctionne merci beaucoup
J'avais un espace en trop ... Désolée ????
Messages postés
400
Date d'inscription
samedi 7 novembre 2020
Statut
Membre
Dernière intervention
3 juin 2021
78
Bonjour à vous deux,
J'avais un peu plus alambiqué mais qui vérifie directement si la saisie est bien une date : =SI(ESTNUM(DATEVAL(TEXTE(M3;"jj/mm/aa")));"Redoublement";"En cours")
Messages postés
5
Date d'inscription
jeudi 20 mai 2021
Statut
Membre
Dernière intervention
20 mai 2021

Ça ne fonctionne pas ça me donne une date et si je mets la cellule au format texte ça me donne O.
Messages postés
3272
Date d'inscription
dimanche 3 mai 2009
Statut
Membre
Dernière intervention
11 juin 2021
923
Bonjour,

Et comme ça est-ce que c'est bon ?

=SI(M3<>"";"redoublement";"en cours")


Cordialement
Messages postés
5
Date d'inscription
jeudi 20 mai 2021
Statut
Membre
Dernière intervention
20 mai 2021

Ça fonction !!! Impec merci beaucoup