Si cellule contient...

Résolu/Fermé
Ludo_du33 - 15 sept. 2017 à 09:51
 Ludo_du33 - 15 sept. 2017 à 10:04
Bonjour à tous,

Je travaille sur un tableur Google Sheets et je ne trouve pas la formule qui correspond a mon besoin..

En gros, je voudrais afficher dans une cellule un résultat en fonction de la cellule d'à côté si cette dernière contient une partie d'un texte, mais ce texte se trouvant aussi dans une autre cellule..

Par exemple : Si A1 contient ENTRE AUTRES A2 Alors A3.

Je ne sais pas si c'est clair.. Je sais le faire avec du texte (en mettant "*valeur*") mais pas avec le contenu d'une autre cellule..il me manque l'équivalent du "*...*" pour les cellules.

N'hésitez pas si vous avez besoin de précisions.

Merci beaucoup!


3 réponses

gbinforme
Messages postés
14934
Date d'inscription
lundi 18 octobre 2004
Statut
Contributeur
Dernière intervention
24 juin 2020
4 610
15 sept. 2017 à 10:03
Bonjour,

Avec cette formule tu devrais avoir ton résultat :
=SI(NON(ESTERREUR(TROUVE(A2;A1)));A3;"")
6