Excel: Si contient *partie texte1* OU *partie de texte2 alors... [Résolu/Fermé]

Signaler
-
 Fab -
Bonjour,

Je ne trouve pas comment réaliser la formule qui consiste à poser la requête suivante.

Si dans le Cellule A1, tu trouves dans la chaine de caracteres le mot *noir* OU le mot *rouge* alors affiche moi la valeur 1, sinon 0

En espérant que vous puissiez m'aider :-)
Bonne journée.

1 réponse

Messages postés
17297
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
30 octobre 2020
4 324
Bonjour,

regarde comme cela
=SI(OU(NB.SI(A1;"*noir*");NB.SI(A1;"*rouge*"));1;0)
2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 60511 internautes nous ont dit merci ce mois-ci

Bonjour Mike-31
C'est parfait, merci beaucoup pour la réactivité.