Excel: Si contient *partie texte1* OU *partie de texte2 alors...

Résolu/Fermé
Fab - 15 déc. 2017 à 10:27
 Fab - 15 déc. 2017 à 10:35
Bonjour,

Je ne trouve pas comment réaliser la formule qui consiste à poser la requête suivante.

Si dans le Cellule A1, tu trouves dans la chaine de caracteres le mot *noir* OU le mot *rouge* alors affiche moi la valeur 1, sinon 0

En espérant que vous puissiez m'aider :-)
Bonne journée.

1 réponse

Mike-31
Messages postés
17957
Date d'inscription
dimanche 17 février 2008
Statut
Contributeur
Dernière intervention
27 mai 2022
4 947
15 déc. 2017 à 10:31
Bonjour,

regarde comme cela
=SI(OU(NB.SI(A1;"*noir*");NB.SI(A1;"*rouge*"));1;0)
4
Bonjour Mike-31
C'est parfait, merci beaucoup pour la réactivité.
0