Périphérique système de base [Résolu]

Signaler
-
Messages postés
81831
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juin 2021
-
Bonjour,

je vois qu'il y a beaucoup de problèmes à ce sujets, mais je ne trouve pas pour mon cas, dans le gestionnaire de périphérique, je vois Périphérique de base à un triangle jaune, j'essaye de faire une mise à jour de ce composant mais il ne dit pas de quel composant il s'agit et il est impossible de faire la mise à jour et j'ai Windows update qui est à jour.

je possède un Windows 10 pro, j'ai une carte mère B360-A PRO, Intel core i5-8600 CPU 3.10GHz.

Donc dans l'onglet général de la propriété de périphérique de base il y a marqué:
Les pilotes de ce périphérique ne sont pas installés. (Code 28)

Il n’y a pas de pilotes compatibles pour ce périphérique.

Pour trouver un pilote pour ce périphérique, cliquez sur Mettre à jour le pilote.

dans l'onglet détail il y a marqué deux informations :

Le périphérique PCI\VEN_8086&DEV_1911&SUBSYS_7B221462&REV_00\3&11583659&0&40 nécessite que l'installation soit poursuivie

et

L'appareil PCI\VEN_8086&DEV_1911&SUBSYS_7B221462&REV_00\3&11583659&0&40 a été configuré.

Nom du pilote : null
GUID de classe : {00000000-0000-0000-0000-000000000000}
Date du pilote :
Version du pilote :
Fournisseur du pilote :
Section du pilote :
Classement du pilote : 0x0
Numéro d'identification d'appareil correspondant :
Pilotes surclassés :
Appareil mis à jour : false
Appareil parent : ACPI\PNP0A08\0

Merci de votre aide


Configuration: Windows / Chrome 89.0.4389.90

5 réponses

Messages postés
81831
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juin 2021
12 999
Bonjour,

Essaie ce pilote --> Chipset
Dézippe-le
Lance le setup.exe

Messages postés
6790
Date d'inscription
mercredi 8 juillet 2020
Statut
Membre
Dernière intervention
11 juin 2021
738
Bonjour,
Précise-nous quel est ce périphérique qui pose problème ou adresse-nous, plutôt la copie de ton Gestionnaire de périphériques, dans lequel des "triangles jaunes" apparaissent. Merci.
Messages postés
16
Date d'inscription
dimanche 15 avril 2018
Statut
Membre
Dernière intervention
18 mars 2021

Voici une capture d'écran de mon gestionnaire



Messages postés
16
Date d'inscription
dimanche 15 avril 2018
Statut
Membre
Dernière intervention
18 mars 2021

Désoler pour le double poste. Le fichier zip que kaneagle ma envoyer à réglé le problème. Merci
Messages postés
81831
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
12 juin 2021
12 999
De rien.
Bonne journée.