Periphérique système de base n'a pas de pilote [Résolu/Fermé]

Signaler
Messages postés
10
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
16 janvier 2017
-
Messages postés
81834
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
14 juin 2021
-
bonjour

J'ai essayé de réinstaller mes périphériques système de base: PCI\VEN_1180&DEV_0843&SUBSYS_18771043&REV_12
et PCI\VEN_1180&DEV_0843&SUBSYS_18771043&REV_12 en suivant les explications de Destrio5 sur le forum de comment ça marche en en installant 7 zip et http://download.sony-europe.com/PUB/VAIO/Original/Memory_Card_Reader_Writer_Driver_Ricoh_MS_6.3X64_I_6.3.0.61.zip

Mais je n'arrive pas à retrouver le dossier pour faire la suite.
Si quelqu'un peux m'aider, svp?

Mon pc est 1 asus
asustek computer inc asus notebook windows 7 32bit
processeur intel(r) core(tm) duo

Merci.
A voir également:

10 réponses

Messages postés
81834
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
14 juin 2021
13 001
Bonjour,

Télécharge ce pilote --> Ricoh
et met-le dans tes documents.

Fais clic droit sur --> sp46999.exe
Choisis --> 7Zip
Choisis --> extraire vers sp46999

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique en question
Mettre à jour le pilote
Rechercher un pilote sur mon ordinateur
Parcourir
Va dans le dossier du pilote dézippé --> sp46999
Sélectionne le dossier --> 83x32
OK, suivant
Redémarre

2
Merci

Quelques mots de remerciements seront grandement appréciés. Ajouter un commentaire

CCM 65492 internautes nous ont dit merci ce mois-ci

Messages postés
10
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
16 janvier 2017

merci pour l'info
j'ai suivi la manip avec ricoh
le dossier du pilote dezippé est bien dans mes documents mais en passant par le gestionnaire il n'apparait pas!
Messages postés
10
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
16 janvier 2017
>
Messages postés
10
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
16 janvier 2017

si je l'ecris dans la liste
il me dit qu'il n'existe pas
Messages postés
81834
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
14 juin 2021
13 001
Où as-tu pris le no. d'identifiant ?

Va dans démarrer
Dans la barre Rechercher
Tape --> devmgmt.msc et OK.

S'il y a une alerte concernant le périphérique système de base:
Donne le no. d'identification de matériel du périphérique
Fais clic droit sur le périphérique
Propriétés
Onglet détails
Sélectionne le no. d'identifiant de matériel.
C'est un no. qui doit ressembler à ceci comme exemple:
--> PCI\VEN_1969&DEV_1026&SUBSYS.......
Au besoin, regarde --> ici

Messages postés
81834
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
14 juin 2021
13 001
Va dans le dossier du pilote dézippé
Lance le setup.exe


Messages postés
10
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
16 janvier 2017

j'ai réessayer et Windows me dit qu’il a rencontré une erreur.
le fichier spécifié est introuvable
Messages postés
10
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
16 janvier 2017

quand j,ai acheté mon pc il était sous vista . comme windows 7 sortait, je l'ai installé aussitôt. recément j'ai désinstallé vista car je n'avais plus de place sur mon disque dur.
cela a t'il un rapport?

voila pour le premier
PCI\VEN_1180&DEV_0843&SUBSYS_18771043&REV_12
fabricant inconu
emplacement: Bus PCI 9, périphérique 1, fonction 2

le second
PCI\VEN_1180&DEV_0592&SUBSYS_18771043&REV_12
fabricant inconu
emplacement Bus PCI 9, périphérique 1, fonction 3
Messages postés
10
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
16 janvier 2017

c'est installé
Messages postés
81834
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
14 juin 2021
13 001
Plus d'alerte dans le gestionnaire des périphériques ?
Messages postés
10
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
16 janvier 2017

y a t'il autre chose a faire?
je n'ai plus les triangles jaunes pour les 2 periphériques
Messages postés
10
Date d'inscription
vendredi 30 décembre 2016
Statut
Membre
Dernière intervention
16 janvier 2017

non plus d'alertes
merci beaucoup
Messages postés
81834
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
14 juin 2021
13 001
De rien.
Bonne soirée.