Demande d'aide concernant les pilotes de son de thomson NEO14 [Résolu/Fermé]

Signaler
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019
-
Bonjour,

J'ai un ordinateur de marque Thomson NEO14 mais je n'arrive plus a avoir de son depuis sa réinstallation.

Merci.

8 réponses

Messages postés
80171
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2020
11 267
Bonjour,

Windows est-il à jour ?

Touche windows + R
Tape --> winver et OK

C'est quoi la version ?

Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

C'est la version windows 10 et il est a jour
Messages postés
80171
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2020
11 267
Version Windows ?
1507, 1607, ......1809

Touche Windows + R
Tape --> devmgmt.msc et OK.

As-tu une rubrique --> autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Windows 10 est en 32 ou 64 bits ?
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

Bonjour la version c'est 1024/oui j'ai une rubrique autres périphériques/et j'ai Intel sst audio device (wdm) dans contrôleur audio vidéos et jeux
Messages postés
80171
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2020
11 267
Version 1024 windows 10 n'existe pas !

Windows 10 est en 32 ou 64 bits ?

Va dans autres périphériques
Donne le ou les no. d'identification de matériel des périphériques
Regarde ceci --> Trouver le numéro d'identification d'un périphérique
Poste les no. dans ton prochain message.

Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

Vous aviez raison windows 10 est en 64bits/
PCI\VEN_8086&DEV_22B0&SUBSYS_72708086&REV_36
PCI\VEN_8086&DEV_22B0&SUBSYS_72708086
PCI\VEN_8086&DEV_22B0&CC_030000
PCI\VEN_8086&DEV_22B0&CC_0300
Messages postés
80171
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2020
11 267
Ce no. correspond à la carte graphique.

Essaie ce pilote --> Intel

Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

D'accord mais après comment doit_je installé ce pilote
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

J'ai installé ce pilote et j'ai pas de son comment doit_je faire
Messages postés
80171
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2020
11 267
Plus d'alerte dans autres périphériques ?

Tu as quoi dans contrôleurs audio, vidéo et jeu ?

Pour la version windows 10, voir cette image en exemple:


Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

J'ai
Microsoft windows version 10.0(numéro 10240)
©2015 Microsoft corporation.
Dans contrôleur audio vidéos et jeux c'est Intel Audio Device (WDM)
Messages postés
80171
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2020
11 267
C'est probablement la version 1507
Pour passer à la version 1809:
Télécharge ceci -->> MediaCreationTool1809 <<--
Lance-le
Coche --> Mettre à niveau ce PC maintenant

Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

Mais j'ai remarquer un périphérique inconnu affiché en icône jaune c'est dans autres périphériques le nom c'est ACPI\ESSX8316\1
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

Et quand je clic la dessus sa écrit "les pilotes de ce périphérique ne sont pas installés. (Code28)il n'y a pas de pilotes compatibles pour ce périphérique
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

Quand je clic sur mettre a jour sa ne passe pas il recherche mais après il trouve pas de pilotes
Messages postés
80171
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2020
11 267
Télécharge et installe --> 7Zip 64 bits

Télécharge ce pilote --> Audio

Fais clic droit sur --> es8316audcodec....cab
Sélectionne --> 7Zip
Choisis --> extraire vers "es8316audcodec.....\"

Va dans le gestionnaire de périphériques
Fais clic droit sur le périphérique
Mettre à jour le pilote
Parcourir mon ordinateur ......
Parcourir
Sélectionne le dossier du pilote dézippé --> es8316audcodec.....
OK, suivant
Redémarre.



Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

D'accord mais ou se trouve es es831audocodec ... Dans l'ordinateur
Messages postés
80171
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2020
11 267
Il faut télécharger le pilote
C'est celui-ci --> Audio
Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

Monsieur je vous remercier infiniment le son de mon ordinateur est venu vous avez tout mon respect
Messages postés
80171
Date d'inscription
mercredi 27 mai 2009
Statut
Modérateur
Dernière intervention
5 août 2020
11 267
De rien.
Bonne soirée.

Messages postés
13
Date d'inscription
samedi 23 mars 2019
Statut
Membre
Dernière intervention
25 mars 2019

Merci a vous de même